Solved

OWA logon requirements

Posted on 2008-10-07
6
377 Views
Last Modified: 2012-05-05
Greetings EE gods.

Ok, we have Exchange 2003, with OWA running.  From outside logging onto OWA, I have an issue.

Why is it that the domain administrators, and local administrators can logon to OWA with just username and password, however users have to use user@domain then password.

I would like it so my users only have to use user, not user@domain.

Thanks much.
:)
0
Comment
Question by:Evan Cutler
  • 3
  • 2
6 Comments
 
LVL 15

Expert Comment

by:tenaj-207
ID: 22666194
To make it so you don't have to put in the domain go into IIS and do the following;

1) Right click on the Exchange website and choose properties
2) Click on the directory security tab
3) Click on Edit under "Authentication and access control"
4) Next to Default domain click Select and choose your domain
5) Next to Realm click Select and choose your domain again

This should make is so you don't have to put in the domain name like your requesting.
0
 
LVL 23

Expert Comment

by:ormerodrutter
ID: 22669294
If you enable Form-Based authentication your problem should go away.
0
 
LVL 15

Expert Comment

by:tenaj-207
ID: 22670584
You can enable form based authentication by;

1) Open Exchange System manager
2) Click on View and select Detail
3) Expand Administrative Groups > first administrative group > Servers > YourServerName > Protocol > HTTP
4) Right click on Exchange Virtual Server and choose Properties
5) Click on the settings tab
6) Check the box for "Enable Forms Based Authentication"
0
Optimizing Cloud Backup for Low Bandwidth

With cloud storage prices going down a growing number of SMBs start to use it for backup storage. Unfortunately, business data volume rarely fits the average Internet speed. This article provides an overview of main Internet speed challenges and reveals backup best practices.

 
LVL 9

Author Comment

by:Evan Cutler
ID: 22675781
ok.  

the two blanks DEFAULT DOMAIN, and REALM are greyed out.
And right now, we don't have https enabled for formes authentication.

Help?
0
 
LVL 15

Accepted Solution

by:
tenaj-207 earned 250 total points
ID: 22675840
Under Authentication Methods (where the boxes are grayed out) check the option for "Basic authentication (password is sent in clear text)" then the boxes should light up.
0
 
LVL 9

Author Closing Comment

by:Evan Cutler
ID: 31504108
I am SO sorry.
I thought I closed this days ago.

Thanks for the help.  It was EXTREMELY helpful.
0

Featured Post

NAS Cloud Backup Strategies

This article explains backup scenarios when using network storage. We review the so-called “3-2-1 strategy” and summarize the methods you can use to send NAS data to the cloud

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Lotus Notes – formerly IBM Notes – is an email client application, while IBM Domino (earlier Lotus Domino) is an email server. The client possesses a set of features that are even more advanced as compared to that of Outlook. Likewise, IBM Domino is…
This process describes the steps required to Import and Export data from and to .pst files using Exchange 2010. We can use these steps to export data from a user to a .pst file, import data back to the same or a different user, or even import data t…
In this video we show how to create a Resource Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: Navigate to the Recipients >> Resources tab.: "Recipients" is our default selection …
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…

786 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question