Windows nt 4.0 Server

I've installed a 10/100 3905b-tx on a nt40 server connected to a dedicated 10mb switch and
been running ok for the past decade.  I've been trying to establish a 100mb connectivity by
connecting this server to a cataylst 2900 10/100 switch. I am unable to ping this after
this new connection, did arp -a and its mac is that of my pix firewall which is also my gateway.
.Is Winnt 40 server not 100mb literate.?
Thanks in advance for any recommendations or ideas
proj2005Asked:
Who is Participating?
 
Lee W, MVPConnect With a Mentor Technology and Business Process AdvisorCommented:
I would check the NIC drivers (consider a downgrade as well as an upgrade - or even a driver reinstall).  Also, try swapping ports on the switch, swap network cables, test other systems in the port, and try replacing the NIC (obviously, try the easiest, quickest items first).

NT should have no problems with a 100Mbit link.
0
 
proj2005Author Commented:
thanks for the quick response, wanted to add that i'm only sp5 because my netscape messaging server
was not qa'd or test beyond sp5.
I've done the following: 1. Tried a total two catalyst switches
 2. Swap cable from patch panel to the switch
3. Installed a 3905c nic
4. When trying to update the nic driver for 3905c, i got an error msge stating not a valid registry
    configuration or something.
5. I rolled back to the orig configuration and back to my 3com superstack switch which has 12 10mb ports so everyone can get their email tomorrow morning.

0
 
vikasjusConnect With a Mentor Commented:
Keep both NIC and Switch port settings on Auto negotiate speed and check connection.
Also check connection settings should be 100mbps half duplex at both ends.
0
2018 Annual Membership Survey

Here at Experts Exchange, we strive to give members the best experience. Help us improve the site by taking this survey today! (Bonus: Be entered to win a great tech prize for participating!)

 
proj2005Author Commented:
vikasjus,
Thanks for the suggestions, cant do much till this evening/after hours.
more to come
0
 
proj2005Author Commented:
Just dropping a line for an update. I'll be working on this Friday Eve or Sat morning.
I'll be using the ethercd ver 5.3 for 3c90x series. I would like to backup my registry prior
to updating, I've only done an export on the entire registry. I'll check if nt has system state data?
Thanks
0
 
proj2005Author Commented:
My temp solution:
I finally went into the switch configuration in my 2950 switch and lowered the
speed to 10mb. At least its working properly on a faster switch. My corp IT
has gig e switches on their backplane and confirmed that they can lower its speed as well.
One thing I did not try and that is from vikasjus, which set to 100mb / half duplex which I'll try
this weeknd.
Thanks again to all
0
 
proj2005Author Commented:
Sorry for the belated points, thank you both for your help
0
All Courses

From novice to tech pro — start learning today.