Solved

How do I configure document level backups of exchange 2007 in arcserve r12

Posted on 2008-10-08
7
1,533 Views
Last Modified: 2012-05-05
I have recently added an exchange 2007, windows 2008 x64 server to my windows 2003 sp1 exchange 2003 sp2 network and installed ca arcserve version 12 on it.   Exchange and all the backups work fine EXCEPT the document level backup.   I cannot get the agent to login to perform the document level backup.  I suspect I need to modify the security of exchange 2007 but I don't know how or what to modify.  Also I have now noticed that the arcserve exchange client running on my old servers has also stopped working and when I try to reconfigure the agent it fails.   Any ideas from someone who has at least done a course in exchange 2007 security would be appreciated
0
Comment
Question by:StephenJFowler
7 Comments
 
LVL 16

Expert Comment

by:robrandon
ID: 22679135
Not exactly sure how to configure for Arcserve 12, but you may want to check out the instructions in the MS article below.  It details the steps to allow an account or group to do mailbox level backups.

http://support.microsoft.com/kb/556045


0
 
LVL 2

Expert Comment

by:seesa
ID: 22712824
To begin with, whats the version of ARCserve on the backup server. Also is ARCserve 12.0 or 12.1 which is installed on Windows 2008/exch 2007 server?

What is the version of the MAPI client installed on the Windows 2008 server?
0
 
LVL 2

Expert Comment

by:seesa
ID: 22761993
were you successful in configuring document level backup?
0
 

Accepted Solution

by:
TCIGROEP earned 250 total points
ID: 22865864
According to arcserve ther is no bricklevel backup anymore in arcserve R12.

Am still looking this up with CA, but until now no response if it is really true or not.


It is possible to restore but backup would not work. If I have some new will post it.


https://support.ca.com/irj/portal/anonymous/kbtech?ipLogNrow=0&searchID=TEC447283&docid=447283&bypass=yes&fromscreen=kbresults&fromKBResultsScreen=T

https://support.ca.com/phpdocs/0/4536/12/TEC446753.pdf
0
 

Expert Comment

by:JEC_IT
ID: 25660847
Something which catches a few people out and can be confirmed by running CA Diagnostics is if you have setup the backup account as per the KB from CA and still having probloems, check that the TCP and Names Pipes etc are enabled in Clicfg on the backup server.
0

Featured Post

NAS Cloud Backup Strategies

This article explains backup scenarios when using network storage. We review the so-called “3-2-1 strategy” and summarize the methods you can use to send NAS data to the cloud

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Local Continuous Replication is a cost effective and quick way of backing up Exchange server data. The following article describes the steps required to configure Local Continuous Replication. Also, the article tells you how to restore from a backup…
Scam emails are a huge burden for many businesses. Spotting one is not always easy. Follow our tips to identify if an email you receive is a scam.
In this video we show how to create a Contact in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Contact ta…
In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…

929 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

11 Experts available now in Live!

Get 1:1 Help Now