How do I configure document level backups of exchange 2007 in arcserve r12

I have recently added an exchange 2007, windows 2008 x64 server to my windows 2003 sp1 exchange 2003 sp2 network and installed ca arcserve version 12 on it.   Exchange and all the backups work fine EXCEPT the document level backup.   I cannot get the agent to login to perform the document level backup.  I suspect I need to modify the security of exchange 2007 but I don't know how or what to modify.  Also I have now noticed that the arcserve exchange client running on my old servers has also stopped working and when I try to reconfigure the agent it fails.   Any ideas from someone who has at least done a course in exchange 2007 security would be appreciated
StephenJFowlerAsked:
Who is Participating?
 
TCIGROEPConnect With a Mentor Commented:
According to arcserve ther is no bricklevel backup anymore in arcserve R12.

Am still looking this up with CA, but until now no response if it is really true or not.


It is possible to restore but backup would not work. If I have some new will post it.


https://support.ca.com/irj/portal/anonymous/kbtech?ipLogNrow=0&searchID=TEC447283&docid=447283&bypass=yes&fromscreen=kbresults&fromKBResultsScreen=T

https://support.ca.com/phpdocs/0/4536/12/TEC446753.pdf
0
 
robrandonCommented:
Not exactly sure how to configure for Arcserve 12, but you may want to check out the instructions in the MS article below.  It details the steps to allow an account or group to do mailbox level backups.

http://support.microsoft.com/kb/556045


0
 
seesaCommented:
To begin with, whats the version of ARCserve on the backup server. Also is ARCserve 12.0 or 12.1 which is installed on Windows 2008/exch 2007 server?

What is the version of the MAPI client installed on the Windows 2008 server?
0
 
seesaCommented:
were you successful in configuring document level backup?
0
 
JEC_ITCommented:
Something which catches a few people out and can be confirmed by running CA Diagnostics is if you have setup the backup account as per the KB from CA and still having probloems, check that the TCP and Names Pipes etc are enabled in Clicfg on the backup server.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.