Solved

Domino Not Routing to Smarthost When Setting is Switched On

Posted on 2008-10-08
5
1,074 Views
Last Modified: 2013-11-16
We are turning on the setting for smarthost on our Domino server configuration document, however there is no routing being attempted when it is switched on, the config has definately been applied but it has no effect.

Setup Is Lotus Domino 7.02 to Exchange 2007

Could anyone advise as to what would stop the routing from taking place?
0
Comment
Question by:NeoI5theOne
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 9

Expert Comment

by:Housammuhanna
ID: 22667533
Are you able to telnet your SMARTHOST over port 25
Can you reach it or ping it
Can you reach the server using outlook
0
 

Author Comment

by:NeoI5theOne
ID: 22667607
Hi,

Yep, all these things are fine, it doesn't reach that far though, because if it was an error at that stage I would expect to see a failure on the domino console.  Nothing happens on the Domino console at all.

The only effect of turning the setting on is that those users who have a person documents setup as 'other internet mail' get relayed to the smarthost, even though the address is external, it doesn't do anything with mail on the internal domain.  Which I find strange.
0
 
LVL 20

Expert Comment

by:brwwiggins
ID: 22668725
smarthost is used to route mail for entries domino cannot match in the directory or those with non-domino person documents. Is that what you are trying to configure?
0
 

Accepted Solution

by:
NeoI5theOne earned 0 total points
ID: 22668867
Yep, I've just found why, we had the 'Verify that local domain recipients exist in the Domino Directory' setting enabled under inbound controls.  So now all successfully routing to the Exchange server.

We still have an issue though, we have some users who have person documents setup with a smtp address for our domain but set as 'Other Internet Mail' and being delivered to an external address, these are trying to delivery to our smathost and failing.  How can we get round this?
0
 
LVL 63

Expert Comment

by:SysExpert
ID: 22670689
If they have a mail file then I think that they should NOT be using Other Internet Mail.

Test with a test user.

 
I hope this helps !
0

Featured Post

MS Dynamics Made Instantly Simpler

Make Your Microsoft Dynamics Investment Count  & Drastically Decrease Training Time by Providing Intuitive Step-By-Step WalkThru Tutorials.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

MS Outlook is a world-class email client application that is mainly used for e-communication globally.  In this article, we will discuss the basic idea about MS Outlook, its advanced features, and types of MS Outlook File formats.
A list of top three free exchange EDB viewers that helps the user to extract a mailbox from an unmounted .edb file and get a clear preview of all emails & other items with just a single click on mailboxes.
In this video we show how to create a Contact in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Contact ta…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…
Suggested Courses

617 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question