Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2676
  • Last Modified:

550 5.7.1 Unable to relay on exchange 2007

I am using exchange 2007, And my pop3 clients are getting 550 5.7.1 Unable to relay error message on sending. attached edge server receiver connector  screen shoot. In the outlook cleint i have enable secure logon and outgoing server authentication.

Please advice

Thanks
Sen
Authentication.bmp
premission.bmp
mazaya.bmp
0
senmohan
Asked:
senmohan
  • 19
  • 16
  • +1
1 Solution
 
BertlingCommented:
under the network tab what is the iprange?
0
 
senmohanAuthor Commented:
attached the network tab.

192.168.0.8 is pointing to external network (Edge Server)

remote ip 0.0.0.0/255.255.255.255
nwtab.JPG
0
 
BertlingCommented:
inbound mail works though right?
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
senmohanAuthor Commented:
Yes. i am able to receive mail not able to send. (pop3 cleints)
0
 
BertlingCommented:
on the pop3 profiles have you used the domain/username and password of the user in AD to authenticate?
0
 
senmohanAuthor Commented:
Yes. I am using domain name and user name.

now if i enable outgoing server authentication . it giving attached error message.
if not unable to relay msg.
send-error.bmp
account-seetings.bmp
pop-advance-tab.bmp
0
 
senmohanAuthor Commented:
below msg i am getting while sending. (without "my outgoing server authrntication )


Your message did not reach some or all of the intended recipients.

      Subject:      RE: Test POP- IN
      Sent:      10/8/2008 5:37 PM

The following recipient(s) cannot be reached:

      'Sen' on 10/8/2008 5:37 PM
            550 5.7.1 Unable to relay

0
 
BertlingCommented:
untick the require logon using SPA on the email account.

please advise if that fixes it
0
 
senmohanAuthor Commented:
No. If i uncheck , getting unable to relay.. see the error below

Your message did not reach some or all of the intended recipients.

      Subject:      RE: Test POP- IN
      Sent:      10/8/2008 5:51 PM

The following recipient(s) cannot be reached:

      'Sen' on 10/8/2008 5:51 PM
            550 5.7.1 Unable to relay

0
 
BertlingCommented:
have you done the edge subscription?
0
 
senmohanAuthor Commented:
Manually created the connectors. Not subscribed !!!
0
 
BertlingCommented:
do the connectors on the exchange side allow the edge server to relay?
0
 
senmohanAuthor Commented:
How to verify that ?
0
 
BertlingCommented:
please bare with me i am replicating your problem on a test lab
0
 
senmohanAuthor Commented:
Sure. Thanks Bertling...i will wait for ur reply
0
 
BertlingCommented:
ok i think i found your problem...

please do this step by step.

log on to the edge server
go to the properties of the Default Ext edge receive connector.
click the Permission group tab
check Exchange Servers tick box which is currently unticked.
click Apply
click the authentication tab
Untick Enable Domain Security (Mutual auth TLS)
Untick "Exchange server authentication"
Tick "Externally Secured (for e.g. IPSEC)" check box.
click Apply
The authentication tab should look like this: http://msexchangeteam.com/photos/postpictures2/images/432011/original.aspx
Now you should be able to send external emails using SMTP in a POP3 profile.
on your outlook profile please UNTICK the "require logon using secure password authentication (SPA)"
please advise if this solves your issue
thanks
mike
0
 
BertlingCommented:
Sorry, also forgot to say after all the server side config restart the hub transport service on the hub transport server role server.
0
 
senmohanAuthor Commented:
thanks a lot. its worked fine.
0
 
senmohanAuthor Commented:
Hi after doing this i am getting lot of spam mails ..Please advice urgent !!!
0
 
BertlingCommented:
can you post the headers of the spam emails to see where they are coming from?
0
 
senmohanAuthor Commented:
most of the mails are from "hinet" and it will generates lot mails from that say around 6000 and it genetrate another boundle of mail that hinet-17 like it will continues.

each time it is generating the mail from different domain !!!!
0
 
BertlingCommented:
yes mail is being spoofed. can you plz try this:

put the authentcatio and groups back t po how they where before without the external secure ticked.

then this time on the outlook SMTP setup. dont select use the same usrname and pasword as incomin.

instead this time manually enter the domain\username and password AGAIN.

please aqdvise if you can now still send to external addresses.
0
 
senmohanAuthor Commented:
i revert the settings and manually entered the user name and password.  i am getting send error. screen shot attached !!!
send-error2.bmp
0
 
BertlingCommented:
did you try to tick the enable SPA in the outgoing authentication box?
0
 
senmohanAuthor Commented:
i have tried all the ways !!!
do i need to do any change in the server side. please reverse my earlier attachment. now i have revert my setting as per my attachment
0
 
BertlingCommented:
ok i THINK i have found the problem...

Set as you said every thing to how it was before and remove the external secured tickbox i said which was stupid and wrong!

now all i want you to do is TICK the "intigrated windows authentication" tick box on the authentication tab of your receive connector on the edge server.

make sure on outlook you have:

ticked the my outgoing server requires authentication
enter the username and password again and DONT use the "use the same as my incoming server"
tick require SPA

plz advise

thanks
mike
0
 
senmohanAuthor Commented:
its prompting for user name and password. a/c is not locked out and i have rest  the password as well
0
 
BertlingCommented:
so it is still not working after what i have advised with ticking windows intigrated authentication?

and you hve the SPA ticked?
0
 
senmohanAuthor Commented:
no . its not working.i have tried with and without SPA
0
 
senmohanAuthor Commented:
Hi .. r u working on this issue ... please update me ...
0
 
senmohanAuthor Commented:
hi,i found something related to pop certificate.

i have seen a solution stating that . enable pop3 certificate. what you think abt this.



0
 
BertlingCommented:
a pop cert would not fix ths as pop3 is an inbound protocal to download/receive your mail from a mailserver.
0
 
senmohanAuthor Commented:
its keep on asking for user name and password !!!

what could be the reason.

0
 
BertlingCommented:
enable spa for incoming and outgoing.
check the settings of the pop3 connector to make sure spa is enabled and reset the pop3 services
0
 
senmohanAuthor Commented:
i have enabled SPA for in/out in oultook.

in pop3 connector(edgeserver) which are the option i have to enable. please advice

do i need to check in exchanger server connector also
0
 
IntellecTechsCommented:
Did you ever get this fixed?
0
 
nsdincCommented:
this is the worst thread with WRONG info and is misleading. should be DELETED!!!!
0

Featured Post

Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

  • 19
  • 16
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now