Solved

Help

Posted on 2008-10-08
4
176 Views
Last Modified: 2012-05-05
I think my Cisco 1700 got corrupt or something but its just spilling out characters i don't even get a rommon prompt. Does anyone have an idea as to whats happening.
0
Comment
Question by:storktech
  • 3
4 Comments
 
LVL 20

Accepted Solution

by:
RPPreacher earned 250 total points
Comment Utility
Your bit rate on hyperterm is wrong.
0
 

Author Comment

by:storktech
Comment Utility
What should I set it too, I remember learning some thing like this at school but I can't remember. What should I set it to besides the usual default.
0
 

Author Comment

by:storktech
Comment Utility
never mind , I got it , but thank for the help, I though I would never figure this one out .
0
 

Author Closing Comment

by:storktech
Comment Utility
Thanks
0

Featured Post

Control application downtime with dependency maps

Visualize the interdependencies between application components better with Applications Manager's automated application discovery and dependency mapping feature. Resolve performance issues faster by quickly isolating problematic components.

Join & Write a Comment

Suggested Solutions

Title # Comments Views Activity
Netgear Switches 3 117
"show bootflash" and "dir bootflash"  are same? 2 48
MPLS Network Question 2 31
SMB Routers with GB WAN 12 31
It happens many times that access list (ACL) have to be applied to outgoing router interface in order to limit some traffic.This article is about how to test ACL from the router which is not very intuitive for everyone. Below scenario shows simple s…
Problem Description:   Couple of months ago we upgraded the ADSL line at our branch office from Home to Business line. The purpose of transforming the service to have static public IP’s. We were in need for public IP’s to publish our web resour…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

728 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

11 Experts available now in Live!

Get 1:1 Help Now