Enabling independent clock source for E1 circuits?

Installed 2 port VWIC cards on cisco 3845 routers but seeing High level slip and CRCs errors on both interfaces. We have tested the circuits with our provider and could not able to find any errors on their side and we have swapped out the interface cards on boths sides but still the problem persists.

Proivder does not provide the timing for these circuits (unframed E1s), so we have configured one side as internal and other as line.

I just found we need to enable independent clocking on both E1s.

Can anyone confirm where do I need to apply this command - on internal or Line or both?

Router A:

Controller E1 0/0
Clock source Internal
Channel-group 0 unframed

controller E1 0/1
Clock source Internal
Channel-group 0 unframed



Router B

Controller E1 0/0
Clock source line
Channel-group 0 unframed

controller E1 0/1
Clock source line
Channel-group 0 unframed












 high level slip seconds are seen cloking up regularly on E1s
MohamedsadathAsked:
Who is Participating?
 
bkepfordConnect With a Mentor Commented:
On router B? The theory is that since both sides are clocking off of the same clock on the other side then e0/1 on router b can get it's time from the internal clock instead of updating it when it receives timing from the other side. You may want to play with it maybe you are getting some delay on one of the circuits which is effecting the clock settings.
You see the reason you are seeing it on both interfaces does not mean that both circuits have an issue. Since they share a clock one of the circuits may have some delay that is causing it to update its clock improperly.  
0
 
bkepfordCommented:
2 port vwic cards have only one clock since they are both from the same provider you may try changing your E1 0/1 to clock internal and see if that helps.
0
 
MohamedsadathAuthor Commented:
it is already configured as internal....
0
 
MohamedsadathAuthor Commented:
it is working now
0
All Courses

From novice to tech pro — start learning today.