[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1617
  • Last Modified:

Installing Crystal Enterprise 10 on Win 2003 Server

I am installing a new Installation of Crystal Enterprise 10 onto a Windows 2003 Server.  When the installation reaches the stage where the services are stated I get this error:
Error 1920. Service 'Crystal Cache Server' failed to start. Verify that you have sufficient privileges to start systems services'
You can select Ignore and it fails on the next service.  When you try to start the service manually you get the same message.
I am using an account that is part of the administrators group.
Any help would be appreciated

ce10-error.bmp
0
bravozero1
Asked:
bravozero1
  • 2
2 Solutions
 
sk_raja_rajaCommented:
Are you having administrative rights in your windows 2003 server?
0
 
sk_raja_rajaCommented:
make sure you add your account to be admin before starting the installation
0
 
mlmccCommented:
Are you a LOCAL ADMINISTRATOR on the server
https://www.sdn.sap.com/irj/sdn/go/portal/prtroot/docs/library/uuid/80beba52-ae3e-2b10-5a8d-c5163a10ac50

What directory are you using for the Input and Output servers?

mlmcc
0
 
bravozero1Author Commented:
Although my account is in the Administrators group it seems like the server administrator has not assigned full permisions to my account.  I have managed to install CE10 on another WIn 2003 Server with full Admin rights.

Thanks for your help.
0

Featured Post

Prep for the ITIL® Foundation Certification Exam

December’s Course of the Month is now available! Enroll to learn ITIL® Foundation best practices for delivering IT services effectively and efficiently.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now