Solved

Outlook 2K7 spell checking doesn't work

Posted on 2008-10-08
6
1,092 Views
Last Modified: 2010-08-31
Hi.

I've installed Office 2007 SP1 on WinXP SP3.
Additionaly Office 2007 proofing tools are installed.
Everything's working fine (Word, Excel etc.) but the Outlook.
No automatic spell checking, no spell checking after F7, no spell checking on sending.
Same troubles about the grammar checking in Outlook.
I did activate every option i found, but still no success.
Would be happy about any useful idea.

Thx,
Alex.
0
Comment
Question by:bubu12345
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
6 Comments
 
LVL 97

Expert Comment

by:war1
ID: 22670218
Hello bubu12345,

Does spell checking work in MS Word?

1. Checked in MS Word Options, Proofing that it hasn't been set to skip proofing.

2. In Word Options - Proofing, make sure of the following:

1. Check spelling as you type is Checked.
2.Hide spelling errors... at the bottom of the dialog is *not* Checked.
3. Click Check Document.

In Outlook Options > Spell Checking, make the above is selected.

3. If no joy, try starting Word in Safe mode. Hold down the Ctrl key when you start Word,
and keep it pressed until you see the prompt to start in safe mode. Say Yes.

Do the same for Outlook. Go to Start > Run box and type outlook /safe

4. If no joy, then try Word Options - Resources - Diagnose, and see if you can repair the problem.

Do the same in Outlook.

Hope this helps!
war1
0
 
LVL 1

Expert Comment

by:AK_IT_GURU
ID: 22674048
Open a new email, click the windows logo button in the top left corner.  In the drop down menu that appears, click on editor options (bottom right of the pop-up.  Choose proofing in the new window, and enable spell checking.

Hope that helps.

Troy
0
 

Author Comment

by:bubu12345
ID: 22681377
Every possible spell checking option is already enabled.
In Word and Excel everyrthing working fine, it's only Outlook that makes troubles.
It looks like Outlook 2007 doesn't use Word as default editor any more. At least i can't see the word.exe process while Outlook's running.
Already uninstalled proofing tools and installed them again, no success.
Any real ideas?
0
SharePoint Admin?

Enable Your Employees To Focus On The Core With Intuitive Onscreen Guidance That is With You At The Moment of Need.

 
LVL 1

Expert Comment

by:AK_IT_GURU
ID: 22682939
Try Renaming the Outlook main registry key.  It's: HKEY_CURRENT_USER\Software\Microsoft\Office
\12.0\Outlook, then reboot.  The next time you open Outlook, it will recreate all of the registry keys for Outlook in that directory.

To test this theory first, create a new user profile, if spell check works on the new profile, it is related to the "current_user" registry entry.

Good Luck,

Troy
0
 

Expert Comment

by:sombrillatech
ID: 22683072
Hi Alex,

I have solved this problem for numerous users on our network by running the following cmd (of course exact syntax is critical):

Reg delete "HKCU\Software\Microsoft\Shared Tools\1.0\Override" /f

(yes, there is a space after the " before the /f)

Give it a shot,

Michael

0
 

Accepted Solution

by:
bubu12345 earned 0 total points
ID: 22935693
Uninstall and a fresh installation of proofing tools did finally help.
0

Featured Post

 [eBook] Windows Nano Server

Download this FREE eBook and learn all you need to get started with Windows Nano Server, including deployment options, remote management
and troubleshooting tips and tricks

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article lists the top 5 free OST to PST Converter Tools. These tools save a lot of time for users when they want to convert OST to PST after their exchange server is no longer available or some other critical issue with exchange server or impor…
Many people use more than one email account and so it becomes difficult for them to manage them when they use separate accounts,  so, in this article, I have shared an easy way to add Other Mail Accounts in your Google Inbox. It helps to combine all…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.

617 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question