?
Solved

Remote Desktop to Windows Server 2003 - Console Mode NOT working

Posted on 2008-10-08
5
Medium Priority
?
2,760 Views
Last Modified: 2013-11-21
I need to use Console Mode to connect Windows Server using Remote Desktop Connection.

My server is running software program and coming up some data on server screen. Sometime, I need to have a look the screen remotely.

Using Remote Desktop Connection to connect server, it just create new session. Not to console mode. I found knowlegde base in here about this topic. Someone suggest to use /console command but I tried it doesn't work. It always create new session. I can't see server screen.

Any idea to solve it ?

0
Comment
Question by:Joe_LAI
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
5 Comments
 
LVL 3

Expert Comment

by:blamethenetwork
ID: 22669951
make a new shortcut on desktop.  paste the following code into the line.  This will work as long as your workstation is not running XP sp3 or higher.  the switch got changed in sp3
%SystemRoot%\system32\mstsc.exe -console

Open in new window

0
 
LVL 3

Assisted Solution

by:Dicanio37
Dicanio37 earned 200 total points
ID: 22669959
From the run cmd type the following
mstsc -v:serverip /f -console
That will get you onto the console. (serverip can be the name or ip of your server)
0
 

Author Comment

by:Joe_LAI
ID: 22684183
Thanks for your response. It's working.  

How about if I am using web browser.  https://serverip/remote

It can't use command line to do that.
0
 
LVL 3

Expert Comment

by:Dicanio37
ID: 22685296
Glad i could help.
As far as im aware you cant log onto the console via remote web workspace.
Unless some can tell me differnet?
But why do you need to use web workspace?
0
 

Accepted Solution

by:
Joe_LAI earned 0 total points
ID: 22685481
Because everything is done between server and firewall setting.

I can use http or https to access the server on Internet. No need to change firewall setting to open terminal service port.
0

Featured Post

Get real performance insights from real users

Key features:
- Total Pages Views and Load times
- Top Pages Viewed and Load Times
- Real Time Site Page Build Performance
- Users’ Browser and Platform Performance
- Geographic User Breakdown
- And more

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

After having deployed hundreds of thousands of Terminal Services seats worldwide, I still see all the time people asking me that same old question: "If TS/RDS is that reliable why are you telling me I should reboot it that often? My DC/SQL/Exchange/…
This is my 3rd article on SCCM in recent weeks, the 1st (http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Server/Windows_Server_2008/A_4466-A-beginners-guide-to-installing-SCCM2007-on-Windows-2008-R2-Server.html) dealing with installat…
If you’ve ever visited a web page and noticed a cool font that you really liked the look of, but couldn’t figure out which font it was so that you could use it for your own work, then this video is for you! In this Micro Tutorial, you'll learn yo…
In this video, Percona Solutions Engineer Barrett Chambers discusses some of the basic syntax differences between MySQL and MongoDB. To learn more check out our webinar on MongoDB administration for MySQL DBA: https://www.percona.com/resources/we…

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question