Solved

Error 1923.service Trend Micro Messaging Security Agent EUQ Monitor (EUQ_Monitor) could not be installed

Posted on 2008-10-08
3
3,428 Views
Last Modified: 2013-11-22
Hi

I have installed Worry free business security server onto my sbs2003 machine without the exchange security agent. I kept SMEX v 8.0 runnin gup till this point. After the WFBS version has installed sucessfully, I uninstalled Scanmail for Exchange (smex) V 8.0 from the smb 2003 server. Now I am trying to install the Messaging security agent from the WFBS security console but I get the following error:

Error 1923.Service Trend Micro Messaging Security Agent EUQ Monitor (EUQ_Monitor) could not be installed. Verify that you have sufficient privileges to install system services.

I am using the local network administrator account.  
I have tried specifying the IP address instead of the server name, even remotely form another computer but still no joy installing the messaging security agent. Please advise.

Thanks
0
Comment
Question by:QGSmith
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 18

Accepted Solution

by:
sk_raja_raja earned 500 total points
ID: 22670254
This event occurs because the service is already installed on the machine. The service/Application has to be uninstalled first.  

this is from:

http://www.eventid.net/display.asp?eventid=11923&eventno=5938&source=MsiInstaller&phase=1

also Maybe you have to create a service account or install account with the proper
rights for sql install.
0
 
LVL 18

Expert Comment

by:sk_raja_raja
ID: 22670284
1.Since you got the "Error 1923. ......Verify that you have sufficient privileges to install system services."; for me it looks like the user account you used to startup the service did not have enough rights to start the service. Make sure that this user account has been granted "Logon as service" policy setting and should NOT be in the "deny logon as service' policy setting.

2.Did you try with a Domain user instead of local user account? (just to see at least that works).

3.Did you try with the default local "administrator" user account itself?
0
 

Author Closing Comment

by:QGSmith
ID: 31504290
RESOLVED. Thanks for your help. After uninstalling SMEX I had to reboot the server. I kept getting Error 1923 before the server was restarted. Seems it didn't want to register the new services without a reboot.
0

Featured Post

Edgartown IT Case Study

Learn about Edgartown's quest to ensure the safety and security of the entire town's employee and citizen data. Read the case study!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Auditing domain password hashes is a commonly overlooked but critical requirement to ensuring secure passwords practices are followed. Methods exist to extract hashes directly for a live domain however this article describes a process to extract u…
Liquid Web and Plesk discuss how to simplify server management with a single tool  in their webinar.
Sending a Secure fax is easy with eFax Corporate (http://www.enterprise.efax.com). First, just open a new email message. In the To field, type your recipient's fax number @efaxsend.com. You can even send a secure international fax — just include t…
With Secure Portal Encryption, the recipient is sent a link to their email address directing them to the email laundry delivery page. From there, the recipient will be required to enter a user name and password to enter the page. Once the recipient …

729 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question