unable to load usb drivers error code 39

I have been unable to resolve my problem of not being able to get USB working , either with the on board USB , or  with a new add on trust 5 port  usb  2.0 controller  card .

I have tried the usual (uninstalling / re installing ) but I still get unable to load drivers code 39 in device Mgr
Currently I have disabled the USB in the BIOS & am currently only trying to get the Trust add on card to work , thus eliminating the IBM internal hardware .

If you require furthe info let me know .  
Win XP SP3 on a Thinkcentre 8084 / 77G
lobdinkusAsked:
Who is Participating?
 
Dhiraj MuthaConnect With a Mentor Level DCommented:
Just try the solutions suggested, if that does not work than the best solution will be to repair the OS which will definately resolve the problem.
0
 
TCB1Commented:
Try this driver utility. http://www.innovative-sol.com/drivermax/
It sometimes solves the strangest driver issues.
Hope it helps.
0
 
Dhiraj MuthaConnect With a Mentor Level DCommented:
Go to registry editor:
Go to the following key
My Computer\HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\USBSTOR
Than, in the right pane you will find a string value called Start. Changes its value to 3
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

 
lobdinkusAuthor Commented:
Registry Key already has value of 3 , any other ideas . I'm currently installing all the latest drivers suggested by drivermax & the latest chipset drv's
0
 
lobdinkusAuthor Commented:
I have updated all the drivers , still the same errors , I have tried doing a repair using setup on CD  but at the stage of selecting the installation on partition the option to repair is not available , I really do not want to do a clean install of XP , any other suggestions ?
0
 
Dhiraj MuthaConnect With a Mentor Level DCommented:
Do one thing... Go to C:\windows\inf   folder (this is hidden). you will find a file called USBSTOR.inf, try opening that file, and let me know are you able to open it, if yes than, right click on that file and click on install.
0
 
lobdinkusAuthor Commented:
Was still not any further .so reinstalled OS as this seemed to be the only way forward , but tkx for the suggestions .
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.