IIS 6.0 will not start getting error messages

I am getting error messages in the event log.

A process serving application pool 'DefaultAppPool' reported a failure. The process id was '1340'.  The data field contains the error number.
 And 2268 event id. Could not load all ISAPI filters for site/service.  Therefore startup aborted.
Not sure what to do.  Tried restarting it. rebooting ,restarted the service.  Not sure what to do.  Please help.
 
kdschoolAsked:
Who is Participating?
 
dfxdeimosConnect With a Mentor Commented:
Are there any other even log entries, more specifically in the security log? When did this start happening? As a test try setting the DefaultAppPool to run under the DOMAIN\Administrator 's account.
0
 
TechTiger007Connect With a Mentor Commented:
Did you install/uninstall any ISAPI filters? Check your site "site/service" in IIS manager goto ISAPI filters and check if all the dlls are there in the correct location. If there is any issues in the dlls you will get this error
0
Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

 
kdschoolAuthor Commented:
The symantec folks were helping me intall back up exec recovery and after the re-boot the web server would not work any longer.  They are trying to figure out if the error messages that were in the log but have not gotten back with me.  Can you tell me where IIS stores the .dll files so I can see what is in that folder?
0
 
TechTiger007Connect With a Mentor Commented:
Right click on the website in IIS and select properties.
In ISAPI tab under ISAPI filters select each entry and check if any one displays status as "Not Loaded" (mostly this entry will also display a red arrow in status column) Select the unloaded filter and click on edit button, a pop up window will display the name of the filter and location of the dll associated with the filter. Check if the dll is available in the specified path. If the filter is no longer needed you can remove it from the list.
Try restarting the IIS.
0
 
kdschoolAuthor Commented:
I had a good back up that I created before installing the Symantec Products.  I restored the server from this back up and now the web server is fine.   I installed the back up exec recovery product, then did a reboot and that is when the errors occured.   I really need to identify what happened here so I can prevent it in the future.  Is there any way for me to tell or run some type of product that would help me figure out why this happened.  These two log events started showing up after the reboot the 2268 always first then the 2214 after that.  The 2214 is refering to the oracle web gate that allows me to use ldap for several secured folders.  I had tested that on Monday this week and it was fine with no problems so I am wondering if the symantec install caused all this??? Thank you so much for any help on this issue.  It was really scary when that site went down.

W3SVC-WP Event ID 2268 Could not load all ISAPI filters for site/service.  Therefore startup aborted.
W3SVC-WP Event ID 2214The HTTP Filter DLL C:\Program Files\NetPoint\Webgate\access\oblix\apps\webgate\bin\webgate.dll failed to load.  The data is the error..
0
All Courses

From novice to tech pro — start learning today.