Solved

Migrating from Cisco 2500 to 2811

Posted on 2008-10-08
3
315 Views
Last Modified: 2012-05-05
I have asked a similar question recently but I have more information and need a more detailed answer.

We are replacing a Cisco 2500 with a Cisco 2811
We are upgrading to bonded T1's
Sprint wanted to charge us an extra 85 dollars a month to "manage" the router.  My Boss said no.
Sprint says they do not configure anything and we'll have to hire a third party.

This is silly in my opinion but I need to get it configured as my boss fully expects me to be Cisco certified even though I am not.  You know they he.. thinks all "computer" guys know everything about anything electronic (like toasters and such...)

anyway  I need to be able to config the new 2811 but I do not know where to start, what commands to use or how to even determine what I need to do.

The Sprint guy says I will need a new IP to assign the the second T1 but the first will stay as it was.
(they will provide it)

Below is my config for the 2500, can someone help me with theconfig for the 2811?
(what to type in.. specific as possible will be best)

Current 2500 configuration:
!
version 11.2
no service password-encryption
no service udp-small-servers
no service tcp-small-servers
!
hostname xxxxxxxx
!
enable secret xxxxxxxxxxxxx/
enable password xxxxxx
!
ip subnet-zero
ip name-server XXX.XXX.XXX.10
ip name-server XXX.XXX.XXX.10
!
interface Ethernet0
 description PRO Office
 ip address XXX.XXX.XXX.1 255.255.255.0
 no ip directed-broadcast
!
interface Serial0
 description Sprint T1 xxxxxxx
 ip address XXX.XXX.XXX.XXX 255.255.255.252
 no ip directed-broadcast
 bandwidth 1536
!
interface Serial1
 no ip address
 no ip directed-broadcast
 shutdown
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0
snmp-server community xxxxxxxxx RO
snmp-server trap-authentication
!
!!!!! NOTE: Ignore this we do not use SNMP on the network

line con 0
 password xxxxxx
 login
 transport preferred none
line aux 0
 password xxxxxx
 login
 transport preferred none
line vty 0 4
 password xxxxx
 login
 transport preferred none
!
end
0
Comment
Question by:EGormly
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 4

Expert Comment

by:Patrick49er
ID: 22672905
There is a discussion on bonded T1 for a 2811 router here:

http://www.experts-exchange.com/Hardware/Networking_Hardware/Q_23786547.html

See if they can send you a sample config file for a bonded T1.  The 2811 will use FastEthernet instead of the Ethernet interface of your 2500.
0
 

Author Comment

by:EGormly
ID: 22678098
Patrick49er:

I am looking more for a
"Ok here's how you do it..."  kind of answer.

I do not know how to connect to or configure a Cisco 2811
If it is as simple connecting to the "console" via serial, I can cover that.. I have an old PC with a serial port I can connect to it.

From there.. I do not know what to do.

How do I start configuration?
What command?
Where do I put our main IP address?
What command?

Based on the config above I know that interface Ethernet0 is the cat cable that comes out and goes into our firewall, I need to set that (FastEthernet?) at our gateway IP address (our main IP .1 as we have a .254 block)

Again, what command?

I also know that I have to set up the T1's as serials and then somehow bond them as a multilink?
(your link would be helpful for that)

Basically I need to start from scratch, then take the big steps.

0
 
LVL 4

Accepted Solution

by:
Patrick49er earned 500 total points
ID: 22678379
Egormly:

I see.  There is going to be some reading you will have to do so you understand some of the commands.  The following link has a configuration setup with some explanations as to the command:

http://www.experts-exchange.com/Hardware/Networking_Hardware/Routers/Q_22849202.html

I will look for a step-by-step guide.  Offhand search didn't bring one up.
0

Featured Post

Announcing the Most Valuable Experts of 2016

MVEs are more concerned with the satisfaction of those they help than with the considerable points they can earn. They are the types of people you feel privileged to call colleagues. Join us in honoring this amazing group of Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

We've been using the Cisco/Linksys RV042 for years as: - an internet Gateway - a site-to-site VPN device - a leased line site-to-site subnet-to-subnet interface (And, here I'm assuming that any RV0xx behaves the same way as an RV042.  So that's …
Creating an OSPF network that automatically (dynamically) reroutes network traffic over other connections to prevent network downtime.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question