Vista CD DVD Burning Really Slow

Hi Experts,

I am trying to copy some pictures onto a CD using the built in Vista features but it takes over a day to write to a disk.  SP1 improved this problem very slightly but it still takes over a day to complete.  I tried Ashampoo and that works fine but took away all my burning features within Itunes,

What is the best way forward?  Can I rely on Vista features or do I go third party?  Can Ashampoo work with Itunes?

Thanks

Ciscan
ciscanAsked:
Who is Participating?
 
nobusConnect With a Mentor Commented:
check the settings of the ide/atapi controllers - modern ones use UDMA, not PIO
how much ram do you have?
check (while burning) in the task manager how much is used, and what tasks take cpu time
0
 
dfxdeimosCommented:
When you burn things to a disc with Vista's built in burner software are you using the Live File System formatting option?
Also, iTunes has its own burning software included, so it wouldn't be using the Vista software. If you don't like the built in software, CD Burner XP (http://cdburnerxp.se/) is a good alternative.
0
 
nobusCommented:
>>  but it takes over a day to write to a disk.   <<   i suppose you have a bad writer
test this writer on another PC, or just test with another writer on yours
0
Cloud Class® Course: Certified Penetration Testing

This CPTE Certified Penetration Testing Engineer course covers everything you need to know about becoming a Certified Penetration Testing Engineer. Career Path: Professional roles include Ethical Hackers, Security Consultants, System Administrators, and Chief Security Officers.

 
ciscanAuthor Commented:
I have tried two writers and they both do the same.  They both work FINE with Ashampoo and with Itunes.  The problem is Itunes loses it's burning features with Ashampoo installed.

Very strange problem!

Thanks

Ciscan
0
 
McKnifeConnect With a Mentor Commented:
Look at this: Although on the first look it does not seem to have anything to do with it I read about a lot of people that had been troubled with slow burning before turning it off
http://www.maximumpcguides.com/disable-remote-differential-compression/
0
 
ciscanAuthor Commented:
4GB of Ram

Will check through these things guys

Thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.