Windows Vista Networking Problem

I am trying to replace office equipment, before we all had Windows XP, I am replacing the machines one at a time with Windows Vista.  I am working with the first two to get them network and I can see the other hardriver/documents etc.  but when I click on it it says windows can not access (inserts the drive and computer name) check for user name and password.  With these, I plugged them in and they detected each other, we can both get to the 3rd computer with no issues, we just can't get into the Vista machines without getting asked for a user name and password.  I have changed it in the permsissons part of the network guide, but that didn't work.  Any help would be appreciated.

Thanks,
magz_momAsked:
Who is Participating?
 
chugarahConnect With a Mentor Commented:
Okay I see, you are trying to reach C:
You need to add the right user for that drive.

If you are using to log in as administrator you need to give C drive right user permission. To do that follow this:

1. Open Computer or My computer
2. Select the drive and right click.
3. Shoose properties
4. Shoose the sharing tab
5. Click on advance settings button below "Share button"
6. Find permission button and hit it.
7. a Share and permission box will apear, just click add user, if you dont see administrator in the list

8. ON User group panel click on Advance button, the box will be bigger.
9. Click on  Find Now button below Colums.
10. A list of names/groups will be displayed, find "administrator" and double click or click ok.
11. You will return to the smaller box (User, groups) but with Yourcomputername\administrator, just click ok there.
12. In the list select administrator and shoose proper permissions (fullcontrol, change, read). Then ok.

I tried this and I can just type 192.168.0.5 and then using my administrator and empty password.

User: administrator
Pass: empty
0
 
Andres PeralesCommented:
ensure that file and print sharing is enabled, and that you do not have any blank passwords
 
0
 
Andrej PirmanCommented:
In Vista go to Control Panel -> Network And Sharing Center
Check for 2 details:
- Under NETWROK you may click "Customize" and designate your LAN network as "Private" type. This will enable netwrok discovery and enable computers to see each other without additional Vista network protection
- Below your LAN, there is a section named "Sharing and Discovery". To disable need to enter passwords, you should have "File Sharing" = ON and "Password protected sharing" = OFF
0
Cloud Class® Course: Microsoft Office 2010

This course will introduce you to the interfaces and features of Microsoft Office 2010 Word, Excel, PowerPoint, Outlook, and Access. You will learn about the features that are shared between all products in the Office suite, as well as the new features that are product specific.

 
chugarahCommented:
I tried that option on my localnetwork and it works.

1. Start gpedit.msc
2. Open "Computer Configuration" -> "Windows Settings" -> Security Settings
->Local Policies -> Security Option
3. Find Accounts: Limit local account use of blank passwords to console logon only
4, Double click and select disabled (it is enabled by default)

That shall worl for localy, tested with 192.68.2.x adress.
0
 
magz_momAuthor Commented:
Peralesa:
I have file and print sharing enabled, as for passwords, I wasn't asked to setup a password at any time, the computers just found each other.  I am able to see all drives, but not access anything in them.  When I do click on them it either asks for my user name and passord (which I have never assigned) or says access denied.

Labsy:
I have disabled the passwords and turned on file sharing and nothing changed.  
0
 
magz_momAuthor Commented:
chugarah:
I tried your suggestion, and now it no longer asks for a password, it just comes up to say it is not availabe.  When I click on diaganose the problem it says the drive is available, but the I do not have authorization or the right account.
0
 
magz_momAuthor Commented:
Side note:  I have turned on the rest of the computers that make up our previous network.   Currently we have 5 computers on XP and 2 on Vista.

Vista's can see and access all xp computers, but cannot access Vista computers.
XP's can see and access all computers
0
 
chugarahCommented:
Sorry I forgott to mention that you still need to type the username. Example administrator and then empty password.

Go back to  "Computer Configuration" -> "Windows Settings" -> Security Settings
->Local Policies -> Security Option

And then check if
a: Accounts: Administrator account status ---> Enabled
b: Accounts: Guest account status --> Disabled
c: Accounts: Limit local account use of blank passwords to console logon only --> Disabled

Another solution:
Maybe you need to share a folder otherwise.
I tried to remove all sharing so it shall work without sharing anything.
0
 
magz_momAuthor Commented:
After doing one of the steps above, it is not asking for a password any longer, just says access is denied.
0
 
magz_momAuthor Commented:
Specifically:  When trying to just access the C drive it says:

"c" is available but the user account that you are logged on with was denied access
Windows cannot further diagnose the problem because the network diagnostics does not know the user name and password that is required to connect to the shared folder.
0
 
magz_momAuthor Commented:
I ended up adding a user, named everyone with all rights.  I had to do this to the c drive, along with the user folder and again with admin granting full rights!  Thanks for all the help.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.