Solved

Network running really slow since Symantec Endpoint Protection Manager Installed.

Posted on 2008-10-08
5
2,282 Views
Last Modified: 2013-12-09
We just installed Symantec Endpoint Protection Manager on a server and installed the client version on all the workstations.  Seems ever since we have done this they have been complaining that the network has been running really slow.  When they try to access IE also, it seems to take forever to to open but once it opens works fine.  Is there some setting that we can change to possible prevent specific programs from being scanned?  Or has anyone heard of anything else that may cause this?
0
Comment
Question by:johnpatbullock
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
5 Comments
 
LVL 20

Expert Comment

by:jimmymcp02
ID: 22673628
it looks like you are using the original release version am i correct?

If so SEP 11 MR3 is out. you should install the latest version which should be avilable to you if you have a maintanance agreement with symantec. A lot of fixes regarding performance have been address since the original release of SEP 11
0
 

Author Comment

by:johnpatbullock
ID: 22680069
I am looking into this now, trying to figure out which one to install.  While doing some research on this I have come across several things saying the Proactive Threat Scan feature can cause problems with the computers performance.  I am trying to disable this feature but can not figure out how to so this.  When i try to et the frequency to 0, it tells me I have to put in a time interval.  Do you know of a way to disable this?
0
 
LVL 20

Accepted Solution

by:
jimmymcp02 earned 250 total points
ID: 22681482
On the Clients tab, right-click the group, then click Run Command on Group > Disable Network Threat Protection.
taken from the reference guide
http://service1.symantec.com/SUPPORT/ent-security.nsf/docid/2007021509381848
0
 
LVL 5

Assisted Solution

by:bRvO
bRvO earned 250 total points
ID: 22878571
You may want to check the client - server communications interval if it's set to push mode the clients & management server are in constant communication.

In Clients | select the group | Policies | Communications Settings | Change to Pull mode and select an interval of 2-3 hrs and see if that makes any difference
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

I recently had to create a utility which aim is to update McAfee's Virusscan and that had to be launched from a command line. I thought I’d share my experience with you. Why is it useful to be able to update an Antivirus from the command line?…
By the time you finish reading this article, you may have already lost all your money because you don't know the simple steps to securing your BitCoin wallet. BitCoin is an incredible invention. It is a decentralized currency system, which is the…
Established in 1997, Technology Architects has become one of the most reputable technology solutions companies in the country. TA have been providing businesses with cost effective state-of-the-art solutions and unparalleled service that is designed…
Email security requires an ever evolving service that stays up to date with counter-evolving threats. The Email Laundry perform Research and Development to ensure their email security service evolves faster than cyber criminals. We apply our Threat…

730 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question