Symantec Endpoint Server unable to log on, or reinstall

We have been running Symantec Endpoint for the past 6 months with no problems whatsoever. I log onto it daily to check out the happenings on my network. Yesterday I did not log on, so today when I tried to log on, it froze and would not go any further than 1/4 of the log in bar. I then did some initial troubleshooting which included, restarting the server, checking services, and normal maintenance. At that point I decided to repair Symantec hoping that a repair would fix the problem, instead I received the following error.

"Error 1921 Service Symantec Embedded Database (ASANYs_sem5) could not be stopped. Verify that you have sufficient privlidges to stop system services"

I had this problem while logged under both the local administrator account and my Domain Admin account I use for server maintenance. Does anyone have any suggestions? My deep fear is that a virus is causing this problem....
Who is Participating?
CorewarConnect With a Mentor Commented:
Hi WilliamK99,

Have you tried stopping the "Symantec Embedded Database" and "Symantec Endpoint Protection Manager" services before doing the repair? Make sure that the Symantec Endpoint Protection Manager is not running, stop those two services, then try to repair the installation. I would lean more towards a possible java problem than a virus unless the server is displaying other symptoms of virus activity.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.