Infragistics 2005 Compatibility with Visual Studio 2008

I am just looking for some clarification on the following, is Infragistics 2005 compatible with Visual Studio 2008?  Are there any current issues between the two versions?  Are all controls in Infragistics able to be used without problems in VS2008?
LVL 15
angus_young_acdcAsked:
Who is Participating?
 
angus_young_acdcConnect With a Mentor Author Commented:
Excellant, so I should not expect any issues with Infragistics 2005 & VS2008  then?  As I am about to pay for a re-newed license and it would be extremely costly if there were.
0
 
Éric MoreauSenior .Net ConsultantCommented:
without any problem.
0
 
Éric MoreauSenior .Net ConsultantCommented:
Don't forget that VS2008 uses the .Net Framework 3.5 (but can also target 2.0 & 3.0) and that the .Net Framework 3.5 sits on top of 2.0.

The .Net Framework 3.5 is not a completely new framework.
0
Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
angus_young_acdcAuthor Commented:
What do you mean?  Because it references the .Net framework you mean?  If that's what you mean what implications could there be?
0
 
Éric MoreauSenior .Net ConsultantCommented:
the .Net framework cannot live without 2.0.

3.5 (just like 3.0 was) is a set of DLLs that are using 2.0 as their core.

There is no implications.
0
 
angus_young_acdcAuthor Commented:
Oh yeah I was aware of that, just was confused thinking that there would be an issue haha.

I have just been told by our supplier that Infragistics 2005 is not compatible with Visual Studio 2008.  Rather confusing now; although it could just be the supplier trying to get us to upgrade.
0
 
Éric MoreauSenior .Net ConsultantCommented:
Why don't you send an e-mail to Infragistics directly?
0
 
angus_young_acdcAuthor Commented:
Because I wanted to ask here to see if I could get a different answer than from them.   As they state that it isn't compatible but I wanted to be sure a ploy.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.