• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 245
  • Last Modified:

How to ensure that the length of the text line remains constant when sending email in plain text?

Hello,

I am using Lotus Notes 7 as email editor. I send emails in plain text and I have the following issue:

The e-mail signature comprises two quite lengthy lines of text (over 150 charachters), and I wish this to be just like that on the recepient's screen. However I noticed, by looking at my e-mail qouted in the responces of my clients, and also by sending a sample email to my own private box to which I have web-access, that the text lines containing signature break to start another line after roughly 65-75 charachters.

This is something I don't quite get, since I send plain text, why should the text break after certain number of charachters? Can someone help explain why this is the case?
0
SSLK1982
Asked:
SSLK1982
  • 4
  • 3
1 Solution
 
Sjef BosmanGroupware ConsultantCommented:
Do you send your mail through a Domino server? Then look there for the parameters.

In the Domino server, look in the Configuration document for the server. It contains a maximul line length parameter.

In your case, I'd go for an HTML signature. Just enclose your signature in <html> ... </html>, and add some <br> where you need them.
0
 
SSLK1982Author Commented:
Thank you!
I think Domino is used, but I am afraid its configuration is out of my reach, since it's a corporate server, I will need to contact IT on that.

But I would like to understand better your second suggestion: how do you mean to include signature in <html> ... </html>? You mean directly in the body of the message? it doesn't seem to work...
0
 
Sjef BosmanGroupware ConsultantCommented:
I'd have to check my own signature, which is on my laptop, which is not switched on...

If you look in your mail database, you click the action Tools, then you select Preferences, there is a tab Mail with a sub-tab Signature. You can set the signature to Use HTML signature.

So no, not in the body, but in the standard Signature field of the preferences.
0
Introducing Cloud Class® training courses

Tech changes fast. You can learn faster. That’s why we’re bringing professional training courses to Experts Exchange. With a subscription, you can access all the Cloud Class® courses to expand your education, prep for certifications, and get top-notch instructions.

 
SysExpertCommented:
ALso since you ar sending in SMTP, there are limitiation on line length and some servers break it down at a certain point ( 65 chars is fairly standard ) so you can not control this at all, unless  you switch to HTML or similar.


I hope this helps !
0
 
Sjef BosmanGroupware ConsultantCommented:
65 fairly standard?? Not a Domino server.

As I said, check the Configuration document for your server, the tabs MIME -> Conversion Options -> Outbound.

Outbound line length = 75
0
 
SSLK1982Author Commented:
Thanks, it worked. The only thing, I had to change the Location preferences for Mail sent to Internet: MIME Type.
0
 
SSLK1982Author Commented:
Change Location preferences for Format of Mail sent to Internet to MIME Format.
0
 
Sjef BosmanGroupware ConsultantCommented:
Ah, of course. And that's why you gave the B instead of an A ? Hmmmm... ;-)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now