Solved

"this computer is not registered with the configuration manager site" when trying to image

Posted on 2008-10-09
8
2,529 Views
Last Modified: 2013-11-21
We are getting this error "this computer is not registered with the configuration manager site".  I have created an image and now I am creating a boot disc so that we can simply boot off of the disc and point to the image package to deploy it.

I am not sure if I am doing something wrong when i create the image or when I create the bootable media.

Any help is greatly appreciated.
0
Comment
Question by:wheelinghd
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
  • 2
  • +2
8 Comments
 
LVL 3

Expert Comment

by:Patricck
ID: 22678067
0
 

Author Comment

by:wheelinghd
ID: 22679154
Thanks for the reply.

I had read about having to add the mac address in to a collection.  But I am wondering if there isn't an easier way to image the computer.  If we get 20 plus computers in that need imaged (keep in mind we have 19 sites) isn't there a way to take advantage of SCCM's tasks and the other packages that are already on there with out putting the image on a DVD.  I think having to manually add mac addresses to SCCM is not a good solution.  Maybe for a one off but for a bunch of new systems it seems like there must be another solution

From what the post says you would have to have an image with everything on it (all your applicatins you want).  They don't support any type of hybrid media.  Where the image is on the disc and it would look to the network for the other applications.  But that doesn't seem like a great solution either if you have a large image with alot of packages you want to have installed.
0
 
LVL 3

Expert Comment

by:Patricck
ID: 22679290
We had 500 users, and Norton Ghost. It was a great solution.

here can you find informations about it:
http://en.wikipedia.org/wiki/Norton_Ghost
0
Salesforce Has Never Been Easier

Improve and reinforce salesforce training & adoption using WalkMe's digital adoption platform. Start saving on costly employee training by creating fast intuitive Walk-Thrus for Salesforce. Claim your Free Account Now

 

Author Comment

by:wheelinghd
ID: 22679708
We have been using SMS along with Dell's ximage process up until now.  I know they won't be willing to purchase any other product at this point.  I am sure Ghost will work it just isn't an option right now.
0
 
LVL 22

Expert Comment

by:Adam Leinss
ID: 22679797
OSD changed between SMS 2003 and SCCM 2007.  SCCM 2007 has new security features that require you to add the MAC address before it will talk to the PC.

However, there is a solution in SCCM 2007 R2:

http://blogs.technet.com/mniehaus/archive/2008/09/21/configmgr-2007-r2-s-unknown-computer-support.aspx

It adds a collection called "Unprovisioned computers".  It appears you can then advertise task sequences to the collection "All Unknown Computers" and be able to pick this task sequence from the menu.

Instead of using SCCM 2007 to drive the WIM files, I am now using ImageX directly:

http://www.leinss.com/blog/?p=173

A hack?  Yes.  However, it works great.
0
 
LVL 8

Accepted Solution

by:
U_Mansson earned 50 total points
ID: 22680508
If you don't have access to SCCM2007 R2 you can easy solve this by using Microsoft Deployment Toolkit 2008, MDT2008. You can download it for free from MS and integrate it with SCCM2007. It will give you a lot of nice features for OSD i SCCM2007 and one of them is OS Depolyment to unknown computers.
0
 
LVL 22

Expert Comment

by:Adam Leinss
ID: 22683621
Unknown computer support/bare metal deployment in SCCM 2007 is a hack plain and simple.   MDT 2008 does include a file called PXEFilter.vbs where you can setup a connection between WDS and SCCM to allow PXE to unknown computers.

Here's a video of how to integrate MDT 2008 w/ SCCM:

http://blogs.technet.com/deploymentguys/archive/2008/03/20/sccm-2007-and-microsoft-deployment-toolkit-video-walkthrough.aspx

As you will see it's highly complicated with many points of failure.  
0
 
LVL 10

Expert Comment

by:Kezzi
ID: 23429861
I'm having a problem with one of our laptops getting the same error during the boot process.  I've added the computer association and its in the correct collection but it still states that its not registered.  I can still use our SMS 2003 build and it installs and is picked up in the correct collections, but using the new SCCM 2007 boot image it fails to retrieve the TS policy because its not registered.  This is the only machine so far I've done that has this problem, the other 20 different models i've done it with worked flawlessly.
0

Featured Post

Get 15 Days FREE Full-Featured Trial

Benefit from a mission critical IT monitoring with Monitis Premium or get it FREE for your entry level monitoring needs.
-Over 200,000 users
-More than 300,000 websites monitored
-Used in 197 countries
-Recommended by 98% of users

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Some time ago I faced the need to use a uniform folder structure that spanned across numerous sites of an enterprise to be used as a common repository for the Software packages of the Configuration Manager 2007 infrastructure. Because the procedu…
Issue: One Windows 2008 R2 64bit server on the network unable to connect to a buffalo Device (Linkstation) with firmware version 1.56. There are a total of four servers on the network this being one of them. Troubleshooting Steps: Connect via h…
Monitoring a network: why having a policy is the best policy? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the enormous benefits of having a policy-based approach when monitoring medium and large networks. Software utilized in this v…
Michael from AdRem Software outlines event notifications and Automatic Corrective Actions in network monitoring. Automatic Corrective Actions are scripts, which can automatically run upon discovery of a certain undesirable condition in your network.…
Suggested Courses

624 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question