Solved

Can not remotely connect to SQL Desktop

Posted on 2008-10-09
8
234 Views
Last Modified: 2012-05-05
Hello -

My issue is that I have one PC running a program called GHIN. This program uses a 2005 SQL Desktop engine to store data.  This instance of this program works fine on the psuedo server.  I am supposed to be able to connect this program on a remote computer to this database.  The program on the remote computer however says it cannot see the database.  

The two computers are on their own workgroup.  There is no firewalls on either computer or virus protection program.  I went into Desktop SQL and allowed remote connections.  I can open up documents on the remote PC stored on the GHIN server.  There is a D-link router that is involved in the process and it does have a firewall on it.  Both PC's can see each other fine.

Any ideas?
0
Comment
Question by:iFrog
  • 4
  • 3
8 Comments
 
LVL 15

Expert Comment

by:jorge_toriz
ID: 22680993
You must add a user to your database
0
 

Author Comment

by:iFrog
ID: 22681928
The usernames for the program is the same.  Do I need to put in the remote computer's username?
0
 
LVL 15

Accepted Solution

by:
jorge_toriz earned 500 total points
ID: 22682408
Open your 1433 port on your router
0
 

Author Comment

by:iFrog
ID: 22682612
I opened it up.  I still am getting the connection error that it can not find //Pro-1/GHINGHP  database.
0
What Security Threats Are You Missing?

Enhance your security with threat intelligence from the web. Get trending threat insights on hackers, exploits, and suspicious IP addresses delivered to your inbox with our free Cyber Daily.

 
LVL 15

Expert Comment

by:jorge_toriz
ID: 22682940
Are you using windows authentication or sql server authentication?
0
 

Author Comment

by:iFrog
ID: 22684318
Well, I am not sure.  I have MS SQL config tools, but I am not sure where to see this information.  I did see where I was logging in under a built in account.  It was called a network account.
0
 

Author Comment

by:iFrog
ID: 22697784
I actually needed to open up port 1033
0
 
LVL 1

Expert Comment

by:cristides
ID: 22698172
Hi,
you need to configure Microsoft SQL Express for network, because default allowing connection only from localhost. Kbase 914277 (http://support.microsoft.com/kb/914277)
0

Featured Post

What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

Join & Write a Comment

If you having speed problem in loading SQL Server Management Studio, try to uncheck these options in your internet browser (IE -> Internet Options / Advanced / Security):    . Check for publisher's certificate revocation    . Check for server ce…
When writing XML code a very difficult part is when we like to remove all the elements or attributes from the XML that have no data. I would like to share a set of recursive MSSQL stored procedures that I have made to remove those elements from …
Here's a very brief overview of the methods PRTG Network Monitor (https://www.paessler.com/prtg) offers for monitoring bandwidth, to help you decide which methods you´d like to investigate in more detail.  The methods are covered in more detail in o…
You have products, that come in variants and want to set different prices for them? Watch this micro tutorial that describes how to configure prices for Magento super attributes. Assigning simple products to configurable: We assigned simple products…

707 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

15 Experts available now in Live!

Get 1:1 Help Now