Are my e-mail accounts incompatible on Outlook

I have two e-mail accounts.  One at work, which I access via VPN, Microfot Exchange server.   Set up to come in to Outlook 2003.
I also have a yahoo (sbcglobal actually) pop3 account.  It appears to be impossible to have them both on the same Outlook.  I can pull the pop3 stuff into outlook fine if I am not on the VPN and not using the proxy settings, but then of course I don't get my work e-mail.   Any solutions to ttis? (when trying to access pop3 mail, I get Socket Error: 10060, Error Number 0x800CCC0E"
Who is Participating?
mchkorgConnect With a Mentor Commented:

It just seems to be some network restrictions at your office.
One way to get around this is to use SSL tunnels (or SSH tunnels).
It's quite simple but requires a third-party server (or your computer at home) and some knowledge about SSH.
You can find documentation about this in with "tunnel SSH" or "stunnel", using putty as a client and whatever ssh server on the other side (or stunnel)

The idea is:
- you start an SSL connection (like https, to make it simple) to a fake web server (let say, a SSL or SSH server). This connection is allowed by almost all company proxies and seen as a regular https connection on port 443.
- within this permanent connection, you can tunnel whatever you need (TCP connections), that is: you map some network port locally on your computer to the other end of the tunnel.
So you configure your personal pop3 account to use a local server (that is, a local port mapped to your real e-mail server on the other side of the tunnel
Same for SMTP
 That's all

Careful : this might be seen as unofficial use of your office network resources...

Andres PeralesCommented:
Basically what is happening is when you are connected to your VPN you are only allowed access to your company network and not the internet, this is by company design, and vice versa when on internet you will not have access to vpn resources...
logan-gilesAuthor Commented:
But I do have access to the internet via the VPN, I just have to check the proxy server box under the LAN settings and IE works fine.
i have a way to work around this.
disconnect from the vpn if not already.
click start . run
type route print.
you will see the default route which is something like       1

this is the default route that your client uses to access the out side world without the use of the proxy for web.

now connect to the VPN

do route print
you will now see another default route created which will be the internal ip address of the leased ip address from the vpn
e.,g.       1

you need to delete this record.

this is how you would do it, we are going to assume that the record above is what you have.

open cmd
type "route delete mask" without the ""

you will now be able to browse the internet as well as connect to internal server oveer th VPN, in this case you are limited to only the internal VPN subnet and not any others.

give it a shot its worth a try
logan-gilesAuthor Commented:
I was unable to get the internal help I needed to implement this and dropped the idea
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.