sharing & accessing Inbox subfolders

We are using Outlook 2007 and Exchange 2007 server.  One user created a subfolder under her Inbox with documents and would like another user to be able to access the subfolder's contents only.  She right clicked on the subfolder, clicked on "change sharing permissions" and added the user with customized permissions.  The other user from their Outlook then clicked File > Open > Other User's Folder > and selected the original user's name from the list.  However the only options available for opening were "Calendar, Contacts, Inbox, Journal, Notes, Tasks".  When clicking "OK" the second user received the error: "cannot display the folder. the inbox folder cannot be found."  What step are we missing?
OFYITAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
RanjithskConnect With a Mentor Commented:
To share a folder other than the default sharable folders(Inbox,Contacts,Calandar etc), the  second user must have at least view permission on the top level folders.For example, if you are sharing a folder "Projects" below inbox, you must give sharing permission on Mailbox as well as Inbox, as the path to the folder Projects is Mailbox -> Inbox -> Projects.Then connect the default folder on the other user's outlook  

So the steps are ...

1. Right click the Root of the mail-box shown as Mailbox-Your Name.Select Properties
2. Select Permission Tab.
3. Add the user's name and select the permission level as at least reviewer.
4. Do the above steps to give permission on each folder that is higher in the folder tree including the default folder in the tree.
5. Give appropriate permission on the folder to be shared.


On the other user's outlook

   1. Go to Tools menu, click E-mail Accounts.
   2. Click View or change existing e-mail accounts, and then click Next.
   3. Click the Exchange Server account, and then click Change.
   4. Click More Settings.
   5. Select Advanced tab, under Mailboxes, click Add.
   6. Type the other user's name, and then click OK twice.
   7. Click Next, and then click Finish.
0
 
cnbwaxCommented:
Will those steps work for sub calendars as well?
0
 
UR308Commented:
If you dont want the other user to see the contents of the parent folders then you need to mark the permissions as none on each parent folder until you get to the child folder that you want them to have access to.Then set the permissions that you want them to have.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.