getlasterror()=126

The install program is trying to install a virtual printer driver and the error occurs
MARCKEENAsked:
Who is Participating?
 
Jeffrey CoachmanConnect With a Mentor MIS LiasonCommented:
That is what I meant when I stated that it was an windows error.

But you never prvided any feedback?
Had you ever have a previous version installed?

JeffCoachman
0
 
Jeffrey CoachmanMIS LiasonCommented:
MARCKEEN,

Just a note, in the future, please post the *Full* error meaasge:
  ex:  getlasterror()=126 Module not found
... as this can help us with trouble-shooting.
;-)

Obviously, your first call should be to FormTools, as this seems to be a Windows error.

Most of what I have seem on this error points to version "reference pointer" issues, meaning that the object, component or "Module" that the program it is looking for in the new version, is still "pointing" to the old version.

So, being that FormTools 7.6 is relatively new, make sure you *Fully* uninstall any previous version(s) of FormTools, reboot, then reinstall v7.6

JeffCoachman
0
 
MARCKEENAuthor Commented:
I finally decided to reinstall winXP.  This fixed the problem.  I assume that the registry was corrupted.  
0
 
MARCKEENAuthor Commented:
No.  But I continually try to 'clean up the registry' and by doing that I delete entries that are neccessary.
0
 
Jeffrey CoachmanMIS LiasonCommented:
OK,
Thanks.
;-)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.