Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 5521
  • Last Modified:

microsoft office communicator URL doesn't work for incoming links,

microsoft office communicator URL  doesn't work for incoming links,


We did changes in local machine registry and URL link is working for outgoing not for incoming
Open regedit in local machine and navigate to:HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Communicator
Create a new DWORD value called EnableURL and set the value to 1 to make the URLs clickable. Restart the office communicator.
0
dharnet
Asked:
dharnet
1 Solution
 
gaanthonyCommented:
Resolution requires disabling the Intelligent IM Filter in OCS as well as the change in Communicator policy (either via GPO or registry)

Configure the Intelligent IM Filter settings by using the OCS Administration tool.

In that tool, right click on the pool and select Application Properties > Intelligent IM Filter.
Uncheck "Enable URL Filtering" and apply the change.
0
 
dharnetAuthor Commented:
satisfied !
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now