Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

ISP does not allow send mail on port 25

Posted on 2008-10-09
9
Medium Priority
?
398 Views
Last Modified: 2013-11-30
I have a customer that recently switched ISP and this ISP requires sending of e-mail using port 465 and username and password.  they are a reseller of verizon so I would imagine that configs for Verizon would work similarly.  What I was wondering is what do I need to do in Exchange 2003 to make it send e-mail through, say a smarthost or any way that it will send e-mail with this ISP.  I have configured a smarthost to forward mail to their mail server and also changed the port to the required 465.  But it just seems to go and sit in the queue without delivering.  After a time I would get a NDR as follows:  chrisk@abc.com on 6/29/2008 11:47 AM
  Could not deliver the message in the time limit specified. Please retry or contact your administrator.
  <xxxxxxx.net #4.4.7>

I have read a number of links and articles, some stating that this cannot be done with Exchange 2003.  I thought I would put it to the test.  It just seems to me like there should be a way.

P.S.  The ISP says that we are the first to do this with them, so they are very little help.
0
Comment
Question by:integranetworks
  • 3
  • 2
  • 2
  • +2
9 Comments
 
LVL 14

Expert Comment

by:dfxdeimos
ID: 22683036
Tell the ISP to quit acting like a little b!7$& and open up port 25. =P
The default for the entire world is 25. If you have your e-mail server sending out on an alternate port any place you send to would have to have that alternate port set up for listening on their e-mail server.
This isn't the word of god, but I think you are SOL.
0
 
LVL 27

Expert Comment

by:DrDave242
ID: 22683249
Does that customer have a business-level account with the ISP?  It's common for residential accounts to have restrictions on what ports can be used for outbound traffic (port 25 is restricted frequently as an anti-spam measure), but business accounts, which are a bit more expensive, do not usually have such restrictions.
0
 
LVL 6

Expert Comment

by:Hardeep_Saluja
ID: 22683521
Hi.. Follow like this >>>

Firstly,
Telnet <exchangeservername> 25
Are you able to send mail using telnet ??

Now,
Do>> telnet maila.microsoft.com 25
This will exactly tell you if port 25 is open
If it says, cannot connect ....
.... any firewall?? spam filtering?? Isp blocking port 25?? these could be reason
If gets a flag, u should be good on this end and there is something more to look into this

Please let me know..
Thanks
Hardeep Saluja
0
Veeam Disaster Recovery in Microsoft Azure

Veeam PN for Microsoft Azure is a FREE solution designed to simplify and automate the setup of a DR site in Microsoft Azure using lightweight software-defined networking. It reduces the complexity of VPN deployments and is designed for businesses of ALL sizes.

 
LVL 14

Expert Comment

by:dfxdeimos
ID: 22683662
We have already established that the ISP is blocking Port 25 Hardeep.
He is trying to determine if Exchange can send on an alternate port, that is where the conversation began.
0
 

Author Comment

by:integranetworks
ID: 22690818
That is correct.   We have established that the ISP (Powercom) is blocking port 25.  THis is becoming more and more common with SBC, Verizon and their resellers.  We can set outlook to send through port 465 with a username and password and it works fine, but when I try and use a smarthost and send through Exchange 2003 all it does is sit out in the Queue.  Their ISP is very frusterating to work and I ended up having to prove to them that they were blocking the port in the first place.  And the fact that we are the first customer of theirs using Exchange 2003 this way blows my mind!

Anyhow.  Any assistance would be greatly appreciated.
0
 
LVL 14

Accepted Solution

by:
dfxdeimos earned 1500 total points
ID: 22690864
I think my first post is the answer you aren't looking for... sorry.
0
 

Expert Comment

by:tropix
ID: 22939602
ever any fix for this?
0
 
LVL 6

Expert Comment

by:Hardeep_Saluja
ID: 23138664
Hiiii .. any update or any other information you require, please let me know
Hope above information helped :)
0
 

Author Closing Comment

by:integranetworks
ID: 31504833
I ended up working around through sending through an alternative connection through outlook.  Not the best, but it works.  Will look at switching them to a different ISP when they have the time and $$.
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This month, Experts Exchange sat down with resident SQL expert, Jim Horn, for an in-depth look into the makings of a successful career in SQL.
With so many activities to perform, Exchange administrators are always busy in organizations. If everything, including Exchange Servers, Outlook clients, and Office 365 accounts work without any issues, they can sit and relax. But unfortunately, it…
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an antispam), the admini…
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an anti-spam), the admin…
Suggested Courses

972 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question