Guest OS recommended maximum

When allocation memory to a VM, there is a Guest OS recommended maximum displayed. When giving a machine more than this maximum. You get an error when cloning the VM to a template. How can I get rid of this error message. Or how can I set the recommeded maximum to a higher value?
guestosmemory.jpg
fault.memorysizenotrecommended.jpg
LVL 2
TRITEC-kuenAsked:
Who is Participating?
 
Sinder255248Connect With a Mentor Commented:
Why would you want too?  Those restrictions are there because the OS can't use any more memory.  Windows 2003 std is restricted to 4gb, so even if you did disable and give it more memory, the OS wouldn't be able to handle it so it would be wasted.
0
 
Sinder255248Commented:
Is this not due to the OS that you're selecting when creating the original machine, ie if you chose Windows 2003 Std you'd only be able to do a Max of 4gb as this is the restriction of the OS, and if you chose 2003 Ent it would be 16gb?


0
 
TRITEC-kuenAuthor Commented:
Yes, the recommended maximum is depending on the OS Selection. But ist there any way to change those recommended values. Or to disable the cloning error?
0
 
Paul SolovyovskySenior IT AdvisorCommented:
I agree with the above comments.  It's like putting 6GB of memory on a Windows 2003 standard machine.  It will only be able to use a max. of 4GB no matter how much memory you give it.  As stated above it is an OS limitation.  On the otherhand if you use Windows 2003 enterprise edition which allows for more memory than it's a different ballgame.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.