Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1583
  • Last Modified:

Password Complexity Windows 2008 Server

Hi There!

I have a 2008 Domain Controller Freshly Promo'd in a LAB Environment. Single DC, Single server.

I am trying to change the password complexity and I found countless documents explaining the process.

http://technet.microsoft.com/en-us/library/cc264456.aspx   as an example.

I used this policy and disabled the complexity and length requirements and did a gpupdate /force but new users created in the ADUC Applet, still gave an error. After MUCH mucking around I found changing the settings in gpedit.msc fixed my issue.. How can that possibly be?

What am I doing wrong?
0
networkn
Asked:
networkn
  • 2
  • 2
1 Solution
 
Scott AndersonPrincipal Support EngineerCommented:
GPEdit.msc is just the Group Policy Editor...

The Password Complexity Requirements are in the Default Domain Policy -
ComputerConfig:Policies:WindowsSettings:SecuritySettings:AccountPolicy:PasswordPolicy

After changing settings there, you'll have to go to a DOS prompt and issue:  gpupdate /force  and let your server pick up the changes to the Domain Policy, or reboot it.
0
 
Scott AndersonPrincipal Support EngineerCommented:
Also, if it's still available on your system (although shouldn't be on a DC), see if Local Security Policy is still available on your system & check policy there.

Another option is to run RSOP.msc on your server, which will parse through GP's to be applied to your system and give the Resultant Set of Policies that is applied to your server/user session.  It will also identify what GP is applying any configured policies so you know where to change policies, if need be.
0
 
networknAuthor Commented:
http://i301.photobucket.com/albums/nn62/networkn/gpo1.jpg

this is where I changed the policy and did a gpupdate /force, however this didn't work, and the only way I could get the password complexity to work was to run gpedit.msc and change it there and run gpupdate /force
0
 
networknAuthor Commented:
Problem was solved by reinstalling Active Directory.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now