Solved

Microsoft Outlook Offline Folder error when opening outlook

Posted on 2008-10-10
4
10,553 Views
Last Modified: 2012-08-13
We are running Server 2003 standard w/Exchange 2007 and are using roaming profiles.

We just moved a few employees to new PC's in the office.  They all went well except for one.  When I open Outlook, I get a error that says "Your offline folder file cannot be configured. C:\Documents and Settings\mschroeder.BROKERBIN\Local Settings\Application Data\Microsoft\Outlook\outlook.ost".

I'm pretty sure this is because on the new machine, her profile name is mschroeder, not mschroeder.BROKERBIN.  

I went into the account settings and was just going to disable offline use, or change the location, but I get the error as soon as I hit the "offline Folder File Settings" button.

0
Comment
Question by:BrokerDave
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
4 Comments
 
LVL 1

Accepted Solution

by:
vipthompson earned 250 total points
ID: 22687055
http://support.microsoft.com/kb/230738

Give this a shot. It will wipe any pending changes from Offline files and you'll need to resync any files that were setup for Offline access.

If that doesn't do it Change the Outlook profile to not use cached mode..delete that .ost file and then re enable Cached mode
0
 

Expert Comment

by:power4350
ID: 23780803
We had exactly this problem, caused by the same situation where the users old profile name did not exist on their new machine.  
The solution (after much experimentation) was:
1) Log in using their Old machine that works
2) Go into Exchange account settings, select the e-mail account, click change, untick 'Use Cached Exchange Mode', click 'More Settings', go to the 'Advanced' tab, click 'Offline Folder File Settings', click 'Disable Offline Use', OK the message, OK out of all the dialogues.
3) Close and restart exchange
4) Go back to the settings and confirm that offline use is now disabled in all places
5) Shut down their old machine
6) Log in on their new machine and run Outlook.  It should now start without errors.
7) Go into the account settings and re-enable cache mode
A new local ost file is created under their new profile and all is well.
0
 

Expert Comment

by:OpenMindedGeek
ID: 35175111
I tried the above without success but managed to resolve the problem by:

1) Control Panel > Mail
2) Show Profiles
3) Delete the existing profile
4) Open Outlook and create a new profile
5) Close Outlook
6) Open Outlook and re-synchronise

Regards
0

Featured Post

Salesforce Made Easy to Use

On-screen guidance at the moment of need enables you & your employees to focus on the core, you can now boost your adoption rates swiftly and simply with one easy tool.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article explains how to install and use the NTBackup utility that comes with Windows Server.
After hours on line I found a solution which pointed to the inherited Active Directory permissions . You have to give/allow permissions to the "Exchange trusted subsystem" for the user in the Active Directory...
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…
This video shows how to quickly and easily add an email signature for all users on Exchange 2016. The resulting signature is applied on a server level by Exchange Online. The email signature template has been downloaded from: www.mail-signatures…

688 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question