How can I get rid of this error? Office 97 Unable to load MS Organization Chart, Press F1 for Help

How can I get rid of this error?

"Office 97 Unable to load MS Organization Chart, Press F1 for Help"

Operating system is Winxp Pro.
Running Office 97
When the user is an administrator it works fine. The problem is we have all users here in the "User" group. The user must stay in the "User" group. I can't make him a local admin. Any help would be greatly appreciated. Thanks!
jambearAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
jambearConnect With a Mentor Author Commented:
Got it to work. Here's what I had to do:

1. Log onto the PC as administrator.
2. Open up Microsoft Word, go to Insert, Object, and select Ms Organizational Chart 2.0.
3. Once the orgchart is on the screen go to c:\windows and look for the following 2 files. MSOClip.232 and MSOPrefs.232.
4. You will need to do this for both files. Right-click the file and choose properties. Click the Security tab and select the advanced button.
5. Highlight the Users group for the local PC, and select Edit
6. Select Full Control which will put a check mark on all of the options. Uncheck the Delete check box.
7. Click Ok to exit that screen. Click Apply and Ok at the next window.
8. Do the same for both files.
9. Log back into the machine as the user and the orgchart should work.


OrgChart-Problem.doc
0
 
TNL_EngrCommented:
The issue does appear to be "permissions" related.  This article from MS may help you.

http://support.microsoft.com/kb/169387/en-us
0
 
jambearAuthor Commented:
Thanks for the quick response tnl engr. I will give this a try and post the outcome. Thanks again!
0
Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
jambearAuthor Commented:
Finally got to try the suggested solution and it still didn't work. Anyone have any other suggestions? Thanks in advance!
0
 
TNL_EngrCommented:
I'm curious as to why my solution did not work for you.  The Microsoft article which I referenced clearly showed to apply Read, Write, and Execute permissions to the Windows root folder.  These permissions should have applied to subsequent files added to the directory.  
0
 
jambearAuthor Commented:
Hello TNL Engr:

The solution didn't work because I had to give full permissions and ALSO uncheck the "Delete" option. You did suggest the page which talked about permissions but the link did not provide the answer that I needed. Your suggestion was greatly appreciated but it didn't provide a solution. Just applying Read, Write, and Execute permissons did not work. Under the "Advanced" tab, "Delete" needed to be unchecked. Also one of the files (MSOClip.232 and MSOPrefs.232) would only show up while the OrgChart was open on the screen. I hope this clears up your questions or concerns.

Thanks again for your time.
0
All Courses

From novice to tech pro — start learning today.