Access Denied Files on Server 2003

Server: Windows Server 2003
Client PC's: Windows XP Pro

The Server is used as a file server and i am having multiple files that i cannot open. Most of these are Excel and PDF files. They were created at various times the latest being Aug 18. When i attempt to open them i either get a "Access Denied" or "Path cannot be found error". So far these files only seem to come from one user/PC but we may find out later that this is untrue. I have tried copying these files and get the same Access Denied error even using xp's DOS. I am logged on as the domain administrator.
denied.png
readonly.png
LVL 4
smittyboomAsked:
Who is Participating?
 
smittyboomConnect With a Mentor Author Commented:
I definitely agree with the ODD statement. I am getting the same errors and issues when i try to manipulate these files on the server itself. I have tried many different things including taking ownership of these files as well as everything else i can figure.
0
 
smittyboomAuthor Commented:
Update:
All the files in this folder that have the Archive Attribute are able to open. Those that dont are unable to open.
A.jpg
0
 
ChiefITConnect With a Mentor Commented:
What are the NTFS and SHARE permissions? Who has ownership?

I am thinking that client doesn't have "client for microsoft network" enabled on the PC.

This behavior you are seeing is very ODD.
0
Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
ChiefITCommented:
This is what I am thinking:
The client my not have file/printer sharing enabled. So, when the client creates these files, certain tabs, (like security and sharing tabs), don't appear when creating the file. When passed down to the netshares, it also passes down the lack of ACLs (Access control lists) to the file.

So, maybe the client computer doesn't have:
Client for microsoft networks
and/or
File and printer sharing

anabled on the client machine.
0
 
smittyboomAuthor Commented:
Thanks.
0
 
ChiefITCommented:
Was there a hotfix that microsoft gave you?

You are the second person, I have seen with this issue and I haven't quite come up with a fix to their problem.
0
 
smittyboomAuthor Commented:
No, there was no hotfix. Here is how the Tech Support rep fixed it. On the server go to the Properties of the Document. It this is the same problem you will know immediately know because the Properties window will only have 2 tabs instead of 4, Custom and Summary were missing. Go to Security Tab>Advanced>Owner>click on Administrator>Apply>Apply>OK>close Properties Window>Go back into Properties Window (you should see all 4 tabs now)>Security>Advanced>add Administrator to Permissions.
0
 
ChiefITCommented:
0
 
smittyboomAuthor Commented:
I wont turn it down..haha
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.