Empty mail from - MAIL FROM:<> Problems

How can I change my Exchange Server 2007 configuration to populate the MAIL FROM:<>  parameter in the EHLO handshake?  

I am seeing the following in my logs:

EHLO yyyyyy.yyy.org
250-xxx.xxxxxxx.net [xx.xx.xxx.x] ... pleased to meet you,
250-SIZE 83886080,
250-XVERSION,
250 HELP,
356633,sending message
MAIL FROM:<> SIZE=3523,
510 Malformed address - empty mail from,
QUIT,

From what I have read I believe this response to the <> Mail from may be unwaranted but I never the less need to be able to send mail to this location.  How can I modify my send connector to populate this MAIL FRO:<> field?

IU5Asked:
Who is Participating?
 
IU5Connect With a Mentor Author Commented:
I will be closing this question.  The problem was a buggy version of our Sophos antivirus email filter.  An upgrade solved.
0
 
scottbortisCommented:
change your recipient policy.  look here for step-by-step   http://msexchangeteam.com/archive/2006/11/16/431531.aspx
0
 
IU5Author Commented:
No luck, applied the SMTP EAP and still have the empty from and thus rejected.
0
 
kam_ukCommented:
Have you gone to the Internet Connector properties and entered the appropriate value into the "Specify the FQDN the connector will provide in response to EHLO/HELO"?
0
 
IU5Author Commented:
I assume you mean on the general Tab of the Send connector?  If so then yes, I have this filled out with the FQDN of the mail server.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.