Solved

won't boot/screen goes black

Posted on 2008-10-10
5
1,044 Views
Last Modified: 2013-11-09
    I friend has this Dell Dimension 8110. For some reason, when she turns it on, it will say "Diskette drive 0 seek failure." Several seconds later it will also say "Secondary drive 1 not found." Then it will quickly flash some third message and then try to boot, but I never know what the third message is because its way too fast. I've tried to hit the pause button but I'm never in time.
     Then it brings up another screen that says
     "Hardware Profile/Configuration Recovery Menu.
     This menu allows you to select a hardware profile to be used when Windows is started.
     If youre system is not starting correctly, then you may switch to a previous system configuration, which may overcome startup problems. IMPORTANT: System configuration changes made since the last successful startup will be discarded.
     Profile 1
     Profile 2"
     Regardless of which profile I choose, it will look like its booting and then the screen goes black.
     I've tried to get into the BIOS but I am unable to. I've tried hitting every one of the F keys, as well as the Delete key and the Esc key. When I hit any of these, I hear the PC beep (so the keyboard is probably working) but for some reason, I cannot get into the BIOS.
0
Comment
Question by:john8217
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 4

Expert Comment

by:codezp
ID: 22689947
It sounds like a hardware failure rather than software. I guess (by the
F1/F2 prompt) that you are getting this message just after it has gone
through POST checks (memory checks etc) before Windows starts to boot?

if it's DISK DRIVE 0 SEEK FAILURE, time to run some hard drive diagnostics, and backup your important data. you may need a new hard drive.
0
 
LVL 4

Accepted Solution

by:
codezp earned 250 total points
ID: 22689995
sorry misread first error, first one means that your floppy disk is faulty if you have one

in any case try this when computer is starting

Hold <Alt>+F, then hit <Alt>+E. After it stops beeping, hit <Alt>+B, and this will restart your system. That procedure sets your BIOS back to defaults, and it should force the system to redetect all of the IDE drives.
0
 
LVL 63

Assisted Solution

by:SysExpert
SysExpert earned 250 total points
ID: 22691448
IN adition, you may want to disable floppy boot in the BIOS, and then concentrate on the hard drive isues.
Use  UBCD CD to run vendor diagnostics on your hard drive.

FREE


UBCD
www.ultimatebootcd.com

I hope this helps !
0
 
LVL 92

Expert Comment

by:nobus
ID: 22692988
first, check your bios battery, it should read 3 V, or replace it (a CR2032 )
Then - i suggest testing with the minimum setup - disconnect also all peripherals and network cables :
motherboard + cpu + 1 ram stick, video card, power supply
on boot, do you have a display? and can you enter the BIOS ?
if NO it is one of the connected, swap ram, Power supply, video card - leaving only motherboard and cpu
if Yes, add devices till the problem shows

you can also check the motherboard for bad capacitors as shown here :   www.badcaps.net
0
 

Author Closing Comment

by:john8217
ID: 31505156
-I took out the CMOS battery, put it back in, and then I was finally able to get into the BIOS settings. From there I disabled the floppy drive and now it works. But I later ran a diagnostic test on the hard drive and found it had 1 bad sector. But at least it's working again (for now).
0

Featured Post

Enterprise Mobility and BYOD For Dummies

Like “For Dummies” books, you can read this in whatever order you choose and learn about mobility and BYOD; and how to put a competitive mobile infrastructure in place. Developed for SMBs and large enterprises alike, you will find helpful use cases, planning, and implementation.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Free HD cloner 11 133
MS-Access 2002 error (Win XP on Win7Pro) 19 133
Power supply fan not spinning 12 106
Computer hardware speed units 9 108
Storage devices are generally used to save the data or sometime transfer the data from one computer system to another system. However, sometimes user accidentally erased their important data from the Storage devices. Users have to know how data reco…
When you start your Windows 10 PC and got an "Operating system not found" error or just saw  "Auto repair for startup" or a blinking cursor with black screen. A loop for Auto repair will start but fix nothing.  You will be panic as there are no back…
This video Micro Tutorial explains how to clone a hard drive using a commercial software product for Windows systems called Casper from Future Systems Solutions (FSS). Cloning makes an exact, complete copy of one hard disk drive (HDD) onto another d…
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question