• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 743
  • Last Modified:

ArcServe Issue

I am receiving a truck load of errors AW0004 and AW0300.  I believe they are complaining about MAC files on our SAN.  90% of our users are windows clients, so I can't install the MAC agent.  Does anyone have any ideas about this?

How do I clear the error?  
How can I set AS to ignore the error (other errors I would like to ignore to, like tape changes and compression)
0
loftyworm
Asked:
loftyworm
  • 6
  • 5
  • 2
1 Solution
 
speshalystCommented:
You can exclude these files from being backed up..
check the Arcserve help on how to exclude files/patterns..
 
 
 
0
 
loftywormAuthor Commented:
I thought of that, but the files need to be backed up.  I think they are actually being backed up (not sure yet, my full that did get them but that was without an agent, and it is the diff's with the agent that are throwing the error, and I do not see the files in the diff backups).  Excluding them from backup is not an option.
0
 
speshalystCommented:
are your backup source selections dynamic or static. .. when you moify the job and look at the Source Tab on your backup window... are the li'l green boxes "half green"(static)? can u make them "full green" (dynamic)
0
Cloud Class® Course: CompTIA Healthcare IT Tech

This course will help prep you to earn the CompTIA Healthcare IT Technician certification showing that you have the knowledge and skills needed to succeed in installing, managing, and troubleshooting IT systems in medical and clinical settings.

 
loftywormAuthor Commented:
This server is static, but the share is dynamic.  the files are several (5-6) layers down, and dynamic
0
 
seesaCommented:
How about if you include the location of the MAC files under "preferred shares" & exclude them from the source selection on the node?
0
 
loftywormAuthor Commented:
I do not understand, how would I do that?
0
 
seesaCommented:
On the ARCserve Manager soure screen, you would find a tab preferred shares, just above "Network" - just type the FQDN path for the MAC files and add it.



0
 
loftywormAuthor Commented:
My testing shows this may have worked.  What is a "preferred share"  and why does this work better??  I will remake the whole job, and run it tomorrow night.
0
 
seesaCommented:
That's good news.... preferred share backs up data via your network without using the client agent for windows. So there might be a drop in the throughput of just that particular session during backup. Lemme know the status of the full backup.
0
 
loftywormAuthor Commented:
drop in throughput sounds bad :(  
I am already struggling with troughput, I have moved from Veritas netbackup to ArcServe, and my backups are taking twice as long.  Now my Full backups are taking 6-7 days :(
I have checked all my drivers, and they seem to be fine, and ArcServe is telling me that it must be a network issue.  This is going from bad to worse :(
0
 
seesaCommented:
mmm, lets look at the throughput as a seperate problem. For now, were you able to backup the mac files when added under the "preferred shares"?
0
 
seesaCommented:
Well, did the files get backed up?
0
 
loftywormAuthor Commented:
Sorry, been out on sick leave.  I am evaluating it now...
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Ruby Fundamentals

This course will introduce you to Ruby, as well as teach you about classes, methods, variables, data structures, loops, enumerable methods, and finishing touches.

  • 6
  • 5
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now