Easy SMS 2003 SP3 Reporting Problem-Need immediate answer

Guys,

An admin on my team accidently chose "no link" under 2 reports and now doesnt know what the report was originally linked to.
The reports are:
Software 1A - Summary of Installed Software in a Specific Collection
Hardware 1A - Summary of Computers in a Specific Collection

I tried linking Software 1A - Summary of Installed Software in a Specific Collection to Software 2D - Computers with a Specific Software Product (as I saw it before) but when clicking the link after running the report it shows the software id and hash below and finds no records. The sofware ID and hash are suppost to be coordinated  to there proper names when clicking the link to view the systems listed belonging to a certain software.


Collection Adobe Systems
Software ID Adobe Acrobat 7.0.8 Professional
Software Properties Hash (optional): Adobe Acrobat 7.0.8 Professional


The SMS version is SMS 2003 R2 (sp3). I think this should be a siple fix to relink the other reports that are under these two and get them to work but I dont know what reports. Please help soon.
born2btechnicalAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
born2btechnicalConnect With a Mentor Author Commented:
You needed to put the colum of the section that you want to link to in the link properties
0
 
born2btechnicalAuthor Commented:
Nevermind. I got this figured out.
Sorry about the false alarm.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.