ASP Page Authentication Issue

We recently upgraded from Plesk 7.5.6, to Plesk 8.6.0.  After the upgrade, when trying to visit various web pages, we are now being prompted for a username & password (see screenshot sample).

We are trying to access some ASP pages.  The directory that we are accessing, has Anonymous Authentication Access enabled with a username specified.  That user has been assigned permissions for the directory as well, but we continue to be prompted for a username & password.

When visiting the page, and entering the server's administrator login details into the prompt, we are able to access any pages that we were not able to access previously.

Wondering how we can correct this, without having the files authenticate with administrator rights.
ss3.JPG
sanderrobAsked:
Who is Participating?
 
sanderrobAuthor Commented:
The problem was with the programming the developer did.
0
 
ajollyCommented:
do you find the same behavior in firefox and ie
0
 
slamhoundCommented:
Internet Explorer may be blocking a cookie that Plesk needs to do its authentication. Try a different browser (Firefox to use ajolly's example) or turn the security settings on IE way down or even off. If this works, you know that it's a cookie issue.
0
 
sanderrobAuthor Commented:
We get the same behavior in both FF & IE.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.