NVIDIA GeForce FX 5200 does not display native resolution

Hi all,

I've been struggling getting my second monitor to display correctly.

This is my setup:
Windows XP SP3
NVIDIA Geforce FX 5200
2x HP w2207 Widescreen monitor, number 1 connected analog, number 2 connected DVI

Number 1 is displaying correctly.
Number 2's display is very blurry and the desktop seems to be larger than the display.

I set the NVIDIA driver (Forceware version 175.19) to the native resolution of 1680x1050 for both displays. It reports 1680x1050 as being the native resolution for the monitor, and this is correct. For scaling I set "Use my display's built-in scaling", but changing this setting doesn't seem to make any difference.

When I look at the on-screen-display of monitor number 2 it says it's receiving a resolution of 1600x1000,
so it seems that the graphics card is still transmitting 1600x1000.

I've had this problem solved once, after fiddling around for hours, and was very happy with the quality it then displayed. The on-screen-display at that time told me the received resolution was correct (1680x1050).

After a reboot the blurry effect was back, and i haven't been able to reproduce the solution.

Can anybody shed some light?
Thanks, Paul
SFMogwaiAsked:
Who is Participating?
 
CallandorConnect With a Mentor Commented:
You said the second monitor shows 1600x1000, which is close, but not exactly the same as 1680x1080.  This mismatch can be the source of the blurriness.  Is it impossible to set it exactly?
 
If not, we have identified one of the ports as probably being the source of the problem. I can't be 100% sure, unless you have another card to try, but the display has been eliminated and drivers have been almost eliminated. You can eliminate the drivers by trying a different operating system which doesn't use them, such as Knoppix (http://www.knopper.net/knoppix/index-en.html). If the problem is still there, you have a video card problem.
0
 
SFMogwaiAuthor Commented:
Some additional information as I'm stiil "fiddling".

I installed RivaTuner and encountered a weird message which might be related.
I go to tab Main -> Target adapter -> Customize -> Low level refresh rate settings.

When I select tab Monitor Driver Wizard a warning-dialog prompts me that "The maximum resolution reported by driver doesn't match with EDID. Do you want to ignore the resolution stored in EDID?".
If i click "Yes" then under "Monitor limits" the "Maximum display resolution" changes from 1680x960 to 1680x1050.

Hope this helps.
0
 
CallandorCommented:
Swap the connectors and see if the problem moves to the other monitor.  If it doesn't, the problem is in the display, not the card.
0
Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
SFMogwaiAuthor Commented:
I tried swapping the connectors but then Monitor nr 1 has the problem.
0
 
CallandorCommented:
Ok, your display is probably not the source of the problem then.  Reinstall the video driver and see if that fixes things.  However, the fact that one port is ok and the other is consistently bad leads me to think something happened to the card, in which case you will need to try a different card (preferably that uses the same drivers, to isolate the problem).
0
 
SFMogwaiAuthor Commented:
I reinstalled the driver but that didn't help. I only have this card so trying a different one is not an option for me.

Please let me know if you need any more information,
0
 
SFMogwaiAuthor Commented:
Thanks for your time.
Unfortunately the knoppix (and OpenSuse live cd) won't give me mor ethan 1024x768 resolution.

I decided to go and get me a new card because this is costing me too much time.
Thanks again.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.