• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1206
  • Last Modified:

Cisco 2600 - What IOS for VPDN and PPPoE?

I am trying to connect to my new ISP using a Cisco 2600 series router and PPPoE.  I am following these instructions:


The tutorial begins:

vpdn enable
no vpdn logging
vpdn-group 1
protocol pppoe

I have tried several IOS versions and none of them will let me use the commands "vpdn enable" AND "protocol PPPoE".  To be honest, I don't know if I am doing something wrong or if I need a different IOS.  Only one of the IOS versions I have tried allowed "vpdn enable" command.

The router is currently configured to route from my main work network (outside) to a test network (inside) and it works just fine.
1 Solution
You can use the Cisco IOS Selector tool to find what features are in what IOS:

ctarbetAuthor Commented:
I can't believe I didn't find that selector in all my surfing around. ::rolleyes::  Thanks.

I am confused about why these features appear and disappear seemingly at random.  What are the chances that the 6 or so IOS versions I tried would just happen to be the versions that don't support the features I need?

Sounds like another case of Cisco doing whatever they want because they are the HNIC.  Bah.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now