Solved

Help, with internet mail flow (dosent work)

Posted on 2008-10-11
7
330 Views
Last Modified: 2012-06-27
Hi All,

I have installed a exchange 2007 box that has the mailbox and de hun transport roles, alos I have another exchange 2007 that 2 nics, one to the internet and 1 to the local network, wich has the client access role.

owa works,
local email works ok.

I tired to configure the send connector  and receive connector, and I still cant send receive internet email.

this is a NEW exchange installation, so no upgrades, or other versions, here, our currente emial provider was a pop3  email, I have made sure that the mx records point to the new box (owa & client access)
also Im getting like every hour  this 5015 and 5016 errs


please help!
Microsoft Exchange cannot find a route to the source transport server or home MTA server CN=Microsoft MTA\0ADEL:ae3cb8fe-534c-4971-a66f-cb4c32b8e3c0,CN=Deleted Objects,CN=Configuration,DC=inelectra-na,DC=com for connector CN=Default,CN=Connections,CN=Exchange Routing Group (DWBGZMFD01QNBJR),CN=Routing Groups,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administrative Groups,CN=Inelectra North America,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=inelectra-na,DC=com in routing tables with timestamp 11/10/2008 08:35:53 p.m.. Microsoft Exchange is ignoring the source transport server.
 
 
err 5016
 
The Active Directory topology service could not discover any route to connector CN=Default,CN=Connections,CN=Exchange Routing Group (DWBGZMFD01QNBJR),CN=Routing Groups,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administrative Groups,CN=Inelectra North America,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=inelectra-na,DC=com in the routing tables with the timestamp 11/10/2008 08:35:53 p.m.. This connector will not be used

Open in new window

0
Comment
Question by:raultrevino
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
  • 2
  • +1
7 Comments
 
LVL 9

Expert Comment

by:Housammuhanna
ID: 22695505
Are you able to telnet an External Email Service on port 25
Make sure that your firewall is not blocking the traffic
 
0
 

Author Comment

by:raultrevino
ID: 22695565
from the hub transport  and mailbox box, yes I can

fromte cliente access (owa) box i cannot, i have double checked the firewall and there are no issues there

0
 
LVL 7

Expert Comment

by:enzogoy
ID: 22695715
I would think you miss out something on your send connector.
http://www.petri.co.il/configuring-exchange-2007-send-external-email.htm
 
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 7

Expert Comment

by:enzogoy
ID: 22695726
0
 

Accepted Solution

by:
raultrevino earned 0 total points
ID: 22696570
sorry, been there done that,

I trashed the box, and re installed from scratch, i'll test tomorrow

Thnks!
0
 
LVL 33

Expert Comment

by:Exchange_Geek
ID: 22696656
"The Active Directory topology service could not discover any route to connector CN=Default,CN=Connections,CN=Exchange Routing Group (DWBGZMFD01QNBJR),CN=Routing Groups,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administrative Groups,CN=Inelectra North America,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=inelectra-na,DC=com in the routing tables with the timestamp 11/10/2008 08:35:53 p.m.. This connector will not be used"

This is your issue - what is this connection "default"

Why didn't you simply delete it and recreate a new connector - it is simple AD Topology service needs to understand what on earth is this connector ?
0
 
LVL 9

Expert Comment

by:Housammuhanna
ID: 22699488
What about the Error and topology service, I had such an Error and the problem was due an incorrect WINS Config
0

Featured Post

Salesforce Made Easy to Use

On-screen guidance at the moment of need enables you & your employees to focus on the core, you can now boost your adoption rates swiftly and simply with one easy tool.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

We are happy to announce a brand new addition to our line of acclaimed email signature management products – CodeTwo Email Signatures for Office 365.
This article explains in simple steps how to renew expiring Exchange Server Internal Transport Certificate.
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…

733 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question