ISA site to site vpn pptp

Hello everyone,

I have 2 sites with ISA 2006 servers in both locations.
I have setup a site to site vpn (pptp) between the 2 ISAs
following the instructions given on online tutorials eg. http://www.isaserver.org/tutorials/Creating-VPN-ISA-Server-2006-Firewalls-Main-Branch-Office-Part1html.html

However, the site to site vpn is not being established.

I have verified that the local user accounts used in connecting the the ISAs
are correct.

The error I get has no event id, :
"The connection was terminated by the remote computer before it could be completed."

From a remote client I can access the vpn in either of the 2 sites, so I
know the remote access vpn is working on both.

The logging in ISA shows the PPTP connection being allowed and initiated but closed a second later.
anarineAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
anarineConnect With a Mentor Author Commented:
I have implemented RRAS, and removed the ISA server. The VPN connection was established.
The ISA server I beleive is not working well with the DSL modem
 
0
 
EricTVikingCommented:
The first thing to check is that you have setup the user accounts for each connection to have *exactly* the same name as the name of each connection.  I went round in circles a few months back myself because the accoutn name as "MainSite" and the VPN rule was called "Main Site" - the extra space prevented the VPN connecting.

Also double, triple check your passwords are correctly entered on your accounts and VPN links.

You can monitor the status of your VPN connection in Administrative Tools -> Routing and Remote Access. This can be useful for manually connecting your VPN interfaces. Don't make any changes here though as ISA will overwrite them - always make your changes through ISA.
0
 
anarineAuthor Commented:
The user accounts are correct, I uninstalled ISA and did a manual connection from RRAS using the same user account. It worked.
The problem I beleive is that I cannot connect to the remote vpn from behind the ISA.
What else can I try ?
0
Evaluating UTMs? Here's what you need to know!

Evaluating a UTM appliance and vendor can prove to be an overwhelming exercise.  How can you make sure that you're getting the security that your organization needs without breaking the bank? Check out our UTM Buyer's Guide for more information on what you should be looking for!

 
anarineAuthor Commented:
Neither can I connect to the remote VPN from the ISA box itself. I created a client  vpn connection from control panel/network connecions on the local ISA server. When I try to connect, I get the same error
0
 
EricTVikingCommented:
With RRAS what I was saying is that when you setup your VPN in ISA, you can see the interfaces it creates in RRAS. You can then manually initiate a connection via the RRAS (Routing and Remote Access) MMC, but you're using an interface that was created by ISA.

You may want to check your firewall rules, but bear in mind that if your connecting from the ISA box you are on the 'localhost' whereas if your connecting from a client your on 'internal'.

Have you checked your Windows event logs to see what is being logged when the VPN fails?
0
 
anarineAuthor Commented:
My situation is the exact problem that these people are having:
http://forums.isaserver.org/m_300118800/mpage_1/key_/tm.htm#2002046583
 
The problem I beleive is that I cannot connect to the remote vpn from behind the ISA.
I can connect successfully to the vpn from an xp workstation what does not go through the ISA.
0
 
EricTVikingCommented:
I am confused.

Your original question was about problems with a site to site VPN link, but the link you posted seems to imply problems between xp client to isa server VPN connections.

Which scenario are you trying to troubleshoot?
0
 
anarineAuthor Commented:
Ok I will explain. I beleive the reason why the site to site vpn is not established  is because the vpn connection cannot be made from behind the ISA server.
The link I provided shows people who have the same issue, that is, the vpn can only be established when the ISA server is bypassed.
If I am on an xp machine that is behind the ISA server I cannot establish the Vpn. If however, I connect the same xp computer directly to the router I can connect to the vpn on the remote side.
The link shows that the problem may lie with the DSL modem, that may need a firmware upgrade. What could be causing this ?
0
All Courses

From novice to tech pro — start learning today.