Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Cannot access internet via vpn and squid proxy

Posted on 2008-10-12
5
Medium Priority
?
855 Views
Last Modified: 2013-12-14
This is a bit outside my area of expertise, any pointers welcome. The MD of a company I support has moved to Spain, but wants to access certain UK-only services. I have set up a Squid proxy server on a box running XP Pro. It has an ADSL connection via an ethernet router. If I set my browser on my (remote) pc to use this proxy, specifying an internal address (192.168.x.x) and port 3128, once I have established a vpn connection, it works just fine. When the MD brings his laptop to London and is connected via the main corporate network, he is also able to connect via the vpn to the proxy server and it works just fine. Using his ISP in Spain or Vodafone 3G access, however, nothing happens. I am assuming the ISP blocks the port. Is this likely to be the case and if so, how can I find a port that isn't blocked.

Many thanks for your help...Chris
0
Comment
Question by:chrisp666
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
5 Comments
 
LVL 80

Expert Comment

by:arnold
ID: 22698687
If the person is able to establish a VPN connection, the functionality should be there if the browser if properly configured to use the proxy.

Not sure whether setting up a proxy for some one to bypass the locale restriction is a good practice.  
0
 

Author Comment

by:chrisp666
ID: 22700608
Maybe not, but he's the MD! It works just fine with one ISP, so the fundamental set up is ok.
0
 
LVL 80

Expert Comment

by:arnold
ID: 22702824
If the VPN cannot be established, this means that the ISP is blocking it.  If a VPN is established, that would mean that there might be IP overlap.  Check the local IPs versus the IP on the VPN LAN (include the netmask).
 
0
 

Author Comment

by:chrisp666
ID: 22708806
Ah...a good point...I had not thought of that, thanks Arnold, I will have a look. The vpn does establish, by the way.
0
 

Accepted Solution

by:
chrisp666 earned 0 total points
ID: 22709671
Arnold, it wasn't that. Clearing 'use default gateway on remote network' solved the problem. Thanks anyway though.
0

Featured Post

Looking for the Wi-Fi vendor that's right for you?

We know how difficult it can be to evaluate Wi-Fi vendors, so we created this helpful Wi-Fi Buyer's Guide to help you find the Wi-Fi vendor that's right for your business! Download the guide and get started on our checklist today!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I recently attended Cisco Live! in Las Vegas, a conference that boasted over 28,000 techies in attendance, and a week of hands-on learning hosted by a solid partner with which Concerto goes to market.  Every year, Cisco displays cutting-edge technol…
Will you be ready when the clock on GDPR compliance runs out? Is GDPR even something you need to worry about? Find out more about the upcoming regulation changes and download our comprehensive GDPR checklist today !
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

604 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question