Email storage space

Hi,
We have configured our exchange server 2007 and copied all emails from exchange 2003 to our users in exchange 2007 and some of users they cannot send/receive emails. I am getting an notification windows in outlook 2007/2003

Kindly let me know how we can increase storage space for outlook 2007 as all these users are having emails with around 5 gb
Please advise
Jinesh Kumar KochathSr. IT Manager (Middle East & South East Asia)Asked:
Who is Participating?
 
Jinesh Kumar KochathSr. IT Manager (Middle East & South East Asia)Author Commented:
this is the message we are receiving outlook clients window
0
 
Jinesh Kumar KochathSr. IT Manager (Middle East & South East Asia)Author Commented:
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

 
Jinesh Kumar KochathSr. IT Manager (Middle East & South East Asia)Author Commented:
Please advise some one as we have this issue very serious

0
 
Jinesh Kumar KochathSr. IT Manager (Middle East & South East Asia)Author Commented:
Hi
I have done this before itself, but still I am getting same messages. After we make changes in exchange console, is this will take time or not
please advise
Also, advise how to do these changes at one shot for all users by default

0
 
Jinesh Kumar KochathSr. IT Manager (Middle East & South East Asia)Author Commented:
Please find attached screen shot of the same

ex2007.JPG
0
 
Jinesh Kumar KochathSr. IT Manager (Middle East & South East Asia)Author Commented:
Hi,
I have read your first link and I have changed accordingly :
Get-AdSiteLink | Set-AdSiteLink -MaxMessageSize 40MB

Please let me know is this resolve the problem what we are facing now
awaiting your reply


0
 
gupnitCommented:
Hi,
See changing Message Size is not to be done only at Mailbox Level, you got to look at the Store Level, Look at Transport Rules, Global Settings, Connector Settings etc.
So if you have verified all finer points in the links that I have given, then wait for sometime and you should be fine. But the key here is all points in links provided
Cheers
Nitin
PS: I will be here, feel free to clarify!
0
 
enzogoyConnect With a Mentor Commented:
In Exchange Management Console:
Server Configuration =>Mailbox => right click the database => properties => Limits
Check what is the setting in there.  
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.