?
Solved

can not browse websites while connecting to VPN

Posted on 2008-10-12
5
Medium Priority
?
884 Views
Last Modified: 2009-01-28
Hi Everyone,

I have XP PRO and when i connect to VPN to my head office i can not access any web page, but as soon as i disconnect the VPN i can access Website, and seems to be happening only on this Laptops others are working fine.

can some one help how can i fix it.

Thanks
0
Comment
Question by:ammartahir1978
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 77

Accepted Solution

by:
Rob Williams earned 1000 total points
ID: 22697703
There is a security feature in most VPN clients that blocks local connections, including local Internet access, to protect the office/remote network. If this is a Windows VPN client you can disable this if you wish. To do so on the client/connecting PC, go to:
control panel | network connections | right click on the VPN/Virtual adapter and choose properties | Networking | TCP/IP -properties | Advanced | General | un-check  "Use default gateway on remote network"

0
 
LVL 63

Assisted Solution

by:SysExpert
SysExpert earned 200 total points
ID: 22698843
If this is using a VPN program from the office, you will need to talk to the net admin about split DNS or similar solutions.


I hope this helps !
0
 
LVL 4

Assisted Solution

by:BMPTS
BMPTS earned 200 total points
ID: 22699992
that's a feature not a bug!.. most companies do this to prevent dual tunneling, where you could say connect your work to some of your friends in the Russian business network.
0
 
LVL 6

Assisted Solution

by:Emredrum76
Emredrum76 earned 200 total points
ID: 22700330
I find that if i open my IE session first, so that it grabs the Proxy from the Lan, then open the VPN, i can still use the cached credentils of the first IE window until its shut down, Then it reverts to the VPN over-ride.
0
 

Assisted Solution

by:RichardHall1977
RichardHall1977 earned 400 total points
ID: 22701401
If your company utilise a proxy on site try adding those details to your VPN connection through IE:

Tools  >  Internet Options  >  Connections

Select the VPN in question from the:  Dial-up and VPN Settings list and choose 'Settings'

Tick 'Use a Proxy Server'  >  Input the proxy server name/IP (IP maybe best to avoid any DNS issues) and port  >  Tick Bypass for local addresses.
0

Featured Post

Ransomware Attacks Keeping You Up at Night?

Will your organization be ransomware's next victim?  The good news is that these attacks are predicable and therefore preventable. Learn more about how you can  stop a ransomware attacks before encryption takes place with our Ransomware Prevention Kit!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The advancement in technology has been a great source of betterment and empowerment for the human race, Nevertheless, this is not to say that technology doesn’t have any problems. We are bombarded with constant distractions, whether as an overload o…
Unified and professional email signatures help maintain a consistent company brand image to the outside world. This article shows how to create an email signature in Exchange Server 2010 using a transport rule and how to overcome native limitations …
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…
Suggested Courses

764 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question