• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1293
  • Last Modified:

iis not showing in windows components

First, thank you in advance for your time.

I am running XP Pro Service Pack 2.  I want to install IIS.  When I go to Control Panel and then click on "Add / Remove Windows Components" the component dialog opens but without the iis option!?

An internet search says to edit the c:\windows\inf\sysoc.inf file and remove the "hide" option from the iis entry.  I did this and then relaunched the "Add / Remove Windows Compoents" dialog.  The iis option still doesn't show.

What should I try next?

Thank you,
Michael
0
mdcarr
Asked:
mdcarr
  • 2
1 Solution
 
Pete LongTechnical ConsultantCommented:
Hello mdcarr,

double click application server?

Regards,

PeteLong
0
 
mdcarrAuthor Commented:
Hello PeteLong,

What is application server and where do I find it?

Thank you for such a quick response,
Michael
0
 
burrcmCommented:
It should be there under it's full name - internet information services (IIS) the 5th item from the top of the list. If it was hidden in sysoc (not normal for pro) did you reboot after changing the entry?

Chris B
0
 
mdcarrAuthor Commented:
It is time for me to close this question even though I haven't received a good answer.  I will offer a grade of A solely because the expert did take the time to participate.  
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now