• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 376
  • Last Modified:

Outlook acting very strange!

I have a client with the following setup:
"      POP3 account setup with outlook 2007
"      Email editor is Plain Text
"      MacAfee security centre installed

Issue:
When he tries to reply to a mail or create a new mail the dialog box does not appear correctly, it kinda freezes and keeps the previous window in partial view. You need to close the mail.
Outlook itself however does not crash and he can pop down mail with no problems.

What I've tried:
"      I have reinstalled Outlook and his outlook profile completely
"      I uninstalled outlook 07 and installed outlook 2003 but the same problem occurred.
"      I turned off his MacAfee email scanner and mostly all other MacAfee components

Any suggestion would be greatly appreciated.
0
DaveyByrne
Asked:
DaveyByrne
2 Solutions
 
Danny ChildIT ManagerCommented:
Is this possibly a video driver issue?  You may want to install the latest version.  

Does it also happen with other users on the same pc, or if that user moves to a different pc?  If it's just hiim on that pc, you may want to delete the local profile (either Outlook's profile, or the whole user profile) and recreate it.  Not too painful normally!
0
 
Brum07Commented:
I would check the McAfee Addins for Outlook,
2007 - On the Tools menu, click Trust Center, and then click Add-ins.
2003  -Click on the Start button.
Highlight Programs, find and click on Outlook.
In Outlook click on the tools pull down menu and choose options.
Click on the "Other" tab.
Click on the Advanced Options button.
Click on the Add-In Manager button.
Remove the checks from Exchange Scan (outscan.dll).
Click on the OK button to close out of the Add-In Manager.
Click on the OK button to close out of the Advanced Options screen.
Click the OK button to close out of the Options screen.

Try on a PC without Outlook to see if the same issue occurs. Hope this helps
0
 
SpydergtCommented:
Does this affect all users that log into the machine the same? Would it be possible to post a screen shot of what you are talking about?
Thanks
SpyderGT
0
 
DaveyByrneAuthor Commented:
Thanks guys and sorry for the delay getting back to you. Mc Afee was the Culprit so I simply uninstalled it and went with another AV supllier. It was causing the laptop to run very slow too so good riddens!!
0

Featured Post

Free Backup Tool for VMware and Hyper-V

Restore full virtual machine or individual guest files from 19 common file systems directly from the backup file. Schedule VM backups with PowerShell scripts. Set desired time, lean back and let the script to notify you via email upon completion.  

Tackle projects and never again get stuck behind a technical roadblock.
Join Now