Solved

No network provider accepted the given network

Posted on 2008-10-13
10
221 Views
Last Modified: 2012-05-05
I have set up a site to site IPSec VPN and that is further locked down to allow TCP and UDP 139 and TCP 3389. yesterday it was working fine but now we are having "No network provider accepted the given network" error message but we can still telnet to the ports without any problem.
Any suggestion would be helpful.
0
Comment
Question by:Prashant0906
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 4
10 Comments
 
LVL 12

Expert Comment

by:RobinHuman
ID: 22701666
Try running "sfc /scannow" from the cmd prompt. This sometimes fixes this problem.
0
 

Author Comment

by:Prashant0906
ID: 22702670
Thanks mate.
I will try and come back to you
0
 

Author Comment

by:Prashant0906
ID: 22702869
it is asking for the windows CD and saying the file version is incorrect. it was working fine before ( on Friday) but it stopped from Saturday.
0
Easy, flexible multimedia distribution & control

Coming soon!  Ideal for large-scale A/V applications, ATEN's VM3200 Modular Matrix Switch is an all-in-one solution that simplifies video wall integration. Easily customize display layouts to see what you want, how you want it in 4k.

 
LVL 12

Expert Comment

by:RobinHuman
ID: 22702907
Possibly an automatic update has corrupted a system file - sfc is the system file checker;
try rolling back any updates after Friday to see if this solves the problem.
(sfc will want the OS disk to verify files)
0
 

Author Comment

by:Prashant0906
ID: 22709349
there is no windows update was installed after we implemented the changes. it was working before and suddenly stopped working 3 hours after I applied the firewall restrictions.
0
 
LVL 12

Expert Comment

by:RobinHuman
ID: 22709474
What did you restrict on the firewall?
It seems that the changes you have made are preventing connection; this would suggest that once you had changed whatever, it replicated through NTFRS and then your connection stopped working, so look at the settings you changed to check that everything is correctly applied.
0
 

Author Comment

by:Prashant0906
ID: 22709791
I allowed TCP 139 and UDP 139 that is file sharing port. after this everything was working fine. we are using IP address to access the remote server.
0
 
LVL 12

Accepted Solution

by:
RobinHuman earned 500 total points
ID: 22710185
0
 

Author Comment

by:Prashant0906
ID: 22710354
Thanks I will test this and will come back to you. since this is a prod firewall we are only allowed to touch it after office hours.
0
 

Author Closing Comment

by:Prashant0906
ID: 31510321
Thanks for helping me out on this.
0

Featured Post

NFR key for Veeam Backup for Microsoft Office 365

Veeam is happy to provide a free NFR license (for 1 year, up to 10 users). This license allows for the non‑production use of Veeam Backup for Microsoft Office 365 in your home lab without any feature limitations.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

This is an article about my experiences with remote access to my clients (so that I may serve them) and eventually to my home office system via Radmin Remote Control. I have been using remote access for over 10 years and have been improving my metho…
Moving your enterprise fax infrastructure from in-house fax machines and servers to the cloud makes sense — from both an efficiency and productivity standpoint. But does migrating to a cloud fax solution mean you will no longer be able to send or re…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question