Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Can not copy a large file to the public folder

Posted on 2008-10-13
5
Medium Priority
?
1,152 Views
Last Modified: 2012-05-05
I'm trying to copy files (drag&drop) to the public folder. For smaller files (up to 4,908KB) it works fine. But for bigger ones (I tried 5,908KB) I get an error:
"Can't copy the items. Cannot complete the copy operation. The items may have been moved or deleted, or you may not have sufficient permission."
The folder is empty. There are no storage limits for the folder. Application log on Exchange server contains no events related to operation I'm trying to do. Application log at the computer where Outlook is running has nothing as well.

Environments:
Server - Windows 2003 Enterprise SP2, Exchange 2003 Enterprise SP2
Client - Windows 2003 Standard SP2, Outlook 2003
0
Comment
Question by:Ralfeus
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
5 Comments
 
LVL 12

Expert Comment

by:aa230002
ID: 22709465
What is the version of your Outlook 2003 client?
Install the following update if its not there ->
http://support.microsoft.com/kb/935411

-Amit
0
 

Author Comment

by:Ralfeus
ID: 22729667
I have installed this update, but it didn't help. Nothing has changed
0
 
LVL 12

Expert Comment

by:aa230002
ID: 22729929
1. Please check the message size limit allowed in your Organization at connector level, at SMTP virtual server level etc and at global configuration level.
2. Is this public folder a mail-enabled public folder? if yes, try sending this message with large attachment as emaiil to public folder rather than drag-drop.
3. Do you have an Outlook 2007 client? if yes, try to post this item using Outlook 2007 once.

Regards,
Amit Aggarwal.
0
 

Author Comment

by:Ralfeus
ID: 22730045
1. Global message size restriction is 20MB. Connectors and SMTP servers have no message size limits
2. The public folder is not mail-enabled and is not supposed to be
3. We don't have Outlook 2007
0
 

Accepted Solution

by:
Ralfeus earned 0 total points
ID: 22730204
I have found a solution. The public folder store has storage limits. These limits are not overridden by certain folder limits. So it's necessary to set limits for all folders only on the public folders store level.
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this article I discuss my selections of the Top Four free Outlook OST File Viewers available. Open, view and read even damaged OST files by using these tools. They all provide a clear preview of all data such as emails, notes, tasks, calendars, e…
Know the reasons and solutions to move/import EDB to New Exchange Server. Also, find out how to recover an Exchange .edb file and to restore the file back.
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…
Suggested Courses

604 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question