Undeliverable message 4.4.7 and MTA not active

I found your resolve for the 4.4.7, but all it said was find out what the MTA says.  My MTA is not active, which your database says is normal.   Most of our emails go out fine, but with a few companies  I keep getting the 4.4.7 error.  I have sbs 2003.  
joypatrickAsked:
Who is Participating?
 
AdamRobinsonCommented:
Usually a 4.4.7 message is a temporary problem on the receiver's end.  Are you sure this is actually a problem with your mail server?

Is there any pattern on the companies you're having problems e-mailing?

0
 
joypatrickAuthor Commented:
My research indicates that same - it's their problem.  However, they companies (about five of them) say they are not the issue.  We have no multiple recipients etc.   I can send to their companies from my yahoo and aol accounts, but NOT from our office.   No one in my office can send to these accounts using the office email.
0
 
AdamRobinsonCommented:
Ok.  If you can send to them from other places but not from your own office, I'd check the following:

1) Make sure your domain isn't on any block lists.  It's possible you've been included on some RBLs and they're filtering your mail.  You can check this on dnsstuff.com, I believe
2) Check the extended message in your Exchange log.  I believe it will be in c:\windows\system32\logfiles\smtpsvc1\exDATE.log

Find one of the messages being bounced and see what the exact error there is.

Post that back here.

0
 
AdamRobinsonCommented:
Btw, it's also possible all of those companies are using the same mailhost and that particular mailhost has you blocked.  This can occur if you're on a dynamic IP address, if someone on your same IP is spamming, or if you're been inappropriately added.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.