Can't browse Windows Server 2008 network drives

I am having a problem with a new Windows 2008 file server.  The problem is when you try to access a mapped network drive, they are not reachable.  Even navigating to \\fileserver, doesn't work.  It says it cannot be found.  I had this problem earlier only with users using Windows Vista.  I rebooted the server and everything came up OK and users were able to get their data.  A few hours later the same thing happened but only to Windows XP users.  I just rebooted and everyone can get in again.

I have disabled the firewall.
Disabled Symantec Antivirus Corporate.

Nothing else is installed.
LVL 5
keithslaterAsked:
Who is Participating?
 
jrendl2Connect With a Mentor Commented:
Ok, there's a known issue with Symanted 10.x, SMB2 on Windows 2008.

https://forums.symantec.com/syment/board/message?board.id=sav10x&thread.id=845

0
 
TDKDCommented:
I know this sounds strange...but what Virus scan software are the client workstations using? McAfee 8.5i?
0
 
ccnsCommented:
sounds like the security is not set correctly possible its getting to some kind of limit?
or as TDKD said firewall settings or antivirus stopping it some how?
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

 
TDKDCommented:
I ask about the Antivirus because I had the same issue, and it turned out to be the patch level of McAfee, once this was updated all was fine.
0
 
keithslaterAuthor Commented:
It is Symantec Antivirus Corporate.

I also have Diskeeper Enterprise on the machine.  Does anyone know about a conflict with that?
0
 
sk_raja_rajaCommented:
1.Did you try to access \\servername\C$
2.Did you try to access the server with its ip address
3.It may be the IE enhanced security configuration, just add the servername or ipaddress to the trusted sites within IE of each respective server (i.e) add the UNC path of the server you are trying to use into internet explorer's trusted sites
4.try to disable File and printer sharing  then renable it on the server and see if that helps

Ref this post for detailed fix arounds,
http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Q_23422708.html
0
 
keithslaterAuthor Commented:
I tried to access \\servername\c$, didn't work.
I tried to access it through the IP address and that didn't work either.  However I was able to ping it just fine.

All of the servers are listed in the local intranet in IE's security.
0
 
sk_raja_rajaCommented:
did you check the trusted sites in IE ?
0
 
keithslaterAuthor Commented:
I don't think that is it.  Vista computers can access but XP can't.  If I reboot the server all the machines can access it.  I am not getting a security warning, I am getting an error that says the server can't be found.
0
 
sk_raja_rajaCommented:
Do you have any group policy ? post the event logs
0
 
keithslaterAuthor Commented:
No logs related to the incident is found on the clients or server.

Yes I have group policy.
0
 
sk_raja_rajaCommented:
can you quickly run RSOP.msc on a windows xp and windows vista and post the results..... i am assuming this happens to all the xp machines and all these machines are in the same OU in AD.
0
 
jrendl2Commented:
For what it's worth, we are having the exact same problem, just started about 20 minutes ago.  XP/2003 machines can not even browse to it, (\\fs, fqdn, ip) however Vista machines have no problem.  Firewall also disabled. We also have Symantec installed (version 10), but in the process of uninstalling.  It appears to only be a 32-bit version and the server is 2008 Standard 64-bit.  We are removing (attempting) the Symantec and will post any updates.
0
 
TDKDCommented:
So it sounds like Symantec has similar issue to McAfee, how nice!!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.